Jump to content
Game-Labs Forum

Workaround for certain UI loading problems (inlcuding Trader Tool)


Recommended Posts

Captains, to solve bugs with UI (including Trader Tool) please follow the workaround:

- close the game,

- open Windows Command Prompt (press Windows + R and type cmd, press enter afterwards), type: regedit

- go to HKEY_CURRENT_USER\SOFTWARE\Game-Labs\Naval Action

- right click on folder Naval Action and delete it, check image:

gAk1hdY.png

- close regedit

After this, launch Naval Action, every settings should be reset, the trading tool information should be correct as well.

  • Like 1
Link to post
Share on other sites
  • 4 weeks later...

I got a bug where I cant see any ships in port including the one I docked with so I can not change ships. I did the above and reinstalled the game a few times even removing files that didnt get deleted. I eventually got bored of being stuck in a traders brig and got it killed to see if that could some how fix it and now all I can do is teleport from outpost to outpost unable to get in a ship I know is there. It does work on other servers ,but not global pvp.

Edited by Swoon
Link to post
Share on other sites

When will the fix be coming out as I am stuck in port unable to get into a ship to sail effectively making it impossible to play?  

Idk if this helps but I had a friend get on my account from his computer and the ship ui was still bugged and I got his account from my computer and it worked fine.

Edited by Swoon
Link to post
Share on other sites
  • 10 months later...

Captains, another workaround that might help with certain UI issues (like missing chat tabs).

  1. close the game,
  2. open Windows Command Prompt (press Windows + R), then type: %HOMEPATH%\AppData\LocalLow\Game-Labs\Naval Action
  3. delete all files in the folder

After this, launch Naval Action and check the issue.

  • Like 1
Link to post
Share on other sites
  • 10 months later...

seeing strange numbers on after new update 5 03 2019

NAP 88094

EBDB4B4FC193256C36E7F89A65918A556BFFAA5A

D6049C841A399CA72FC75BA8E4BF0C66AAAD7DF5

 

EDIT:solved the problem:

closed the game and started up from the steam client

updated 46460

and started as normal 

 

Edited by Thonys
Link to post
Share on other sites
  • 1 month later...

A question. Are you disconnected from the game from time to time too while sailing on the open world?

There used to be such a problem that apparently for some people was connected to their fan.

Link to post
Share on other sites
Just now, Ligatorswe said:

A question. Are you disconnected from the game from time to time too while sailing on the open world?

There used to be such a problem that apparently for some people was connected to their fan.

You can be kicked from the server due to afk (away from keyboard) for more than 30 min

Link to post
Share on other sites
  • 4 weeks later...

I solve the problem i  tried many keys shorcut , and returns resolution 1920 / 1080 but i'm not sure what shorcut works. I think alt+F3 or similar. Now the game runs in a window but works

Many thanks for the help

 

Link to post
Share on other sites
  • 2 months later...
On 27/04/2017 at 07:30, Ink said:

Captains, para resolver bugs com a interface do usuário (incluindo o Trader Tool), siga a solução alternativa:

- feche o jogo

- Abra o prompt de comando do Windows (pressione Windows + R e digite cmd, pressione enter depois), digite: regedit

- ir para Ação HKEY_CURRENT_USER \ SOFTWARE \ Game-Labs \ Naval

- clique com o botão direito na pasta Naval Action e apague-a, verifique a imagem:

gAk1hdY.png

- fechar regedit

Depois disso, inicie o Naval Action, todas as configurações devem ser redefinidas, as informações da ferramenta de negociação também devem estar corretas.

Can I lose my naval action account if I delete a folder in regedit?

Link to post
Share on other sites
17 hours ago, Ink said:

Não, a conta está vinculada ao Steam

thank you !, so I will do this because mine is giving connection problem, I am online when I enter the battle falls and I am offline, then when I leave the battle I appear online again

Link to post
Share on other sites
  • 2 weeks later...
18 hours ago, Black Watch said:

When I try this the command prompt tells me "naval" is not recognized as an internal or external command

By the way I get same error when I try to start my newly downloaded Ultimate Admirals

Try to reinstall the games, or post in a separate topic your problem with details

Link to post
Share on other sites
×
×
  • Create New...