Jump to content
Game-Labs Forum

This connection is not secure


Recommended Posts

For some weeks now, when I sign in, Mozilla Firefox has been giving me this message: 'This connection is not secure. Your inserted credentials may be vulnerable.'

When I went to the Mozilla site, I got this message:

"When Firefox connects to a secure website (the URL begins with "https://"), it must verify that the certificate presented by the website is valid and that the encryption is strong enough to adequately protect your privacy. If the certificate cannot be validated or if the encryption is not strong enough, Firefox will stop the connection to the website and instead show an error page."

I have reported this, also via one of the moderators, but nothing has happened to date. Then, I saw that someone got hacked, so I posted this.

Link to post
Share on other sites

Now, on HTTP pages with an identification form, the following warning message will appear directly below the field in which the user has just clicked: "This connection is not secure. The identifiers entered here could be compromised. "

With the launch of this new warning process for Mozilla users, Mozilla is pursuing the policy of securing the entire Web and continues to urge sites to switch to HTTPS.

Firefox 52 has a new warning on HTTP sites to remind you that your login is not protected from interception because there is no encryption on HTTP connections, your username and password are sent out over the network as plain text.

 

For administrators : you just need an SSL certificate for the domain name and the port number involved, and it will be solved ; most of SSL Certificates need to be paid for, prices depends on encryption level.

 

For Firefox users : and only if you want to disable that message, which is not recommended :

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button promising to be careful.

(2) In the search box above the list, type or paste insec and pause while the list is filtered

(3) Double-click the security.insecure_field_warning.contextual.enabled preference to switch the value from true to false

Cheers,

 

Link to post
Share on other sites
On 17.04.2017 at 3:58 PM, zyzko said:

Now, on HTTP pages with an identification form, the following warning message will appear directly below the field in which the user has just clicked: "This connection is not secure. The identifiers entered here could be compromised. "

With the launch of this new warning process for Mozilla users, Mozilla is pursuing the policy of securing the entire Web and continues to urge sites to switch to HTTPS.

Firefox 52 has a new warning on HTTP sites to remind you that your login is not protected from interception because there is no encryption on HTTP connections, your username and password are sent out over the network as plain text.

 

For administrators : you just need an SSL certificate for the domain name and the port number involved, and it will be solved ; most of SSL Certificates need to be paid for, prices depends on encryption level.

 

For Firefox users : and only if you want to disable that message, which is not recommended :

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button promising to be careful.

(2) In the search box above the list, type or paste insec and pause while the list is filtered

(3) Double-click the security.insecure_field_warning.contextual.enabled preference to switch the value from true to false

Cheers,

 

we will add ssl to logins on weekend  

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...