Jump to content
Game-Labs Forum

Технические проблемы игры и баги


Recommended Posts

ниразу на моей памяти моя система не перегружалась от перегрева через "завершение работы" :lol:

Я изначально думал о перезагрузке, как о reset. В этом случае не знаю.

Link to post
Share on other sites
  • Replies 759
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Вы крепко сели на мель, Сэр!

Также данная ситуация показывает, что в игру необходимо вернуть тестовые ( дуэльные) комнаты. Ну позязя...

после последнего патча, каждый раз при входе в бой (ПВП/ПВЕ/ПБ) - возникает такая шляпа несмотря на то, что с интернетом всё в полном порядке: ... и как будто издевается еще: "И что теперь,

Posted Images

Думаю, что данная перезагрузка не является багом игры, т.к. все указывает на то, что железо просто не справляется со всем потоком информации. Вот если бы просто в любой момент так было, а здесь именно при максимальных нагрузках на комп.

Link to post
Share on other sites

не знаю, не знаю, делал потом специально контроль температуры, видеокарта не перегревается, т.к. играю на просто высоких, а карта 780Ti

а в Тундре бывает и до 80 разогревается(предельная температура после котрой режется производительность)) и так долго может работать не вылетая и без тормозов

Edited by delAragon
Link to post
Share on other sites

Лаги на Трафальгаре. Сначала отключения, кто успел вернулся, двое нет, Потом за 10 минут до конца боя, табличка окончания боя. Судя по пингу был американский сервер.

При повторной попытке зайти в комнату Трафальгара, зависло окно с загрузкой.

Edited by Klava Pupkina
Link to post
Share on other sites

Доброго времени суток! Вопрос, вчера провел в игре 6 часов, все было нормально, сегодня зашел, выбрал тип корабля в меню, нажал PVE Light ship, появилась заставка загрузки, песочные часы и надпись Loading... И на этом моя игра закончилась... Так и висит. Выходил, заходил, перегружал, без результата. Каждый раз входя в стиме в игру появляется экран с этой заставкой и больше ничего... В чем проблема?))

)) Сорри, я так понимаю я тут не один с такой проблемой...

Link to post
Share on other sites

)) Сорри, я так понимаю я тут не один с такой проблемой...

угу. Админ активен на форуме (раньше не был). Но проблема не пропадает) И, учитывая, что бурги, вроде, тихо себя ведут, видимо, она не у всех.

Link to post
Share on other sites

угу. Админ активен на форуме (раньше не был). Но проблема не пропадает) И, учитывая, что бурги, вроде, тихо себя ведут, видимо, она не у всех.

 

У всех, у всех http://forum.game-labs.net/index.php?/topic/3992-stuck-in-the-loading-screen

Link to post
Share on other sites

Весь вечер пытался поиграть но увы))) Новая проблема... Захожу в сессию, пару минут и No responce... Меня выкидывает, а потом я получаю отчет что все кто был в сессии доиграли нормально. То есть проблема только у меня... Что это может быть? С интернетом вроде все в порядке, почему такая фигня?

Link to post
Share on other sites

Весь вечер пытался поиграть но увы))) Новая проблема... Захожу в сессию, пару минут и No responce... Меня выкидывает, а потом я получаю отчет что все кто был в сессии доиграли нормально. То есть проблема только у меня... Что это может быть? С интернетом вроде все в порядке, почему такая фигня?

 

отправьте баг репорт из игры через F11 в лобби - надо смотреть логи которые этот репорт пошлет. 

вы единственный с такой проблемой пока.. поэтому грешим на ваш рутер или вайфай или интернет вообще. по какой то причине отрубает стим или отрубает от инстов.  может происходить при катастрофическом пакетлоссе. 

Link to post
Share on other sites

отправьте баг репорт из игры через F11 в лобби - надо смотреть логи которые этот репорт пошлет. 

вы единственный с такой проблемой пока.. поэтому грешим на ваш рутер или вайфай или интернет вообще. по какой то причине отрубает стим или отрубает от инстов.  может происходить при катастрофическом пакетлоссе. 

Не может ли это быть банальным файерволом или антивиром, который блокирует потоки? Или быть может стоит открыть порты определенные. А вообще по опыту (небольшому) в онлайн играх усек одну фишку-если ты один с какой либо проблемой то косяк в твоей системе, это может быть битая винда, косые дрова, лютый антивирус, корявый модем и самое интересное то это может быть так же и плохой провайдер.

Link to post
Share on other sites

Опять та же проблема... Только теперь еще и в игру зайти не могу. На экране соединения сообщение Connect error. Скорость интернета 20м/с, в другие игры Стима заходит без проблем...

Уважаемые разработчики! Прошу уделить внимание моему обращению) Ибо я старый, нервный и очень дотошный!))

На самом деле интересно, помимо вышеуказанных проблем, теперь новая, я вообще не могу войти в игру. На синем экране где даны два варианта соединения либо через стим либо дефолтный, нажимаю коннект и увы(( Ладно если бы так было с самого начала, так ведь уже прокачал до NavalBrig. То есть, то все нормально, то ненормально))) Учитывая ваш ответ о возможных проблемах с роутером, интернетом итд, замечу, что сразу после этого пробежал по всем установленным он лайн играм в том числе и в стиме - все работают идеально, нареканий нет. Те же самые PotBS и ArcheAge работают абсолютно без проблем... Я может в силу своего возраста чего то не понимаю с технической точки зрения, но прошу помочь разобраться с вопросом. Я слишком долго ждал этой игрушки, что бы просто бросить и забыть, да и с вашей стороны мне кажется не совсем корректно отписаться на "отвали" человеку оплатившему не дешевый преордер. Обьясните нормально, в чем проблема, и что необходимо что бы это исправить. Заранее благодарен!

Link to post
Share on other sites

Опять та же проблема... Только теперь еще и в игру зайти не могу. На экране соединения сообщение Connect error. Скорость интернета 20м/с, в другие игры Стима заходит без проблем...

Обьясните нормально, в чем проблема, и что необходимо что бы это исправить

 

 

может быть проблема в этом

 

Cервера остановлены для технического обслуживания. Сервера будут запущены в 11.00 утра.

 
Link to post
Share on other sites

игра стала иногда зависать после нажатий на кнопки в лобби. 1 раз не придал значения, т.к. раздуплилась.

 

Щас поймал 2 раз. Висит и не реагирует ни на что после нажатия на Экзит

 

 

 

5149708.jpg

 

п.с. еще сегодня раз 7 попал в корму тринка ядрами, урон вообще не наносился независимо от того, в какое конкретно место попадало ядро.

Link to post
Share on other sites

Поймал, крэш. Файл отправлен. Посмотрите. До этого пару часов назад в игру заходил нормально.

ПС. Сегодня запустилась нормально.

post-5195-0-13211400-1424635085_thumb.jpg

Edited by Klava Pupkina
Link to post
Share on other sites

багов по - прежнему предостаточно, но отмечу постоянные, древние и наиболее драконящие:

- пропадающая визуализация и озвучка получения кораблём повреждений;

- засветы в левой или правой части экрана;

- чёрные точки

Link to post
Share on other sites

по морским тестам

над техническими багами пропадания урона, срыва абордажа и стрельбы не работаем пока

вернемся к ним после выдачи новой модели. сейчас просто фиксить то что выбросим не имеет смысла. 

 

графику звук и стабильность - все репорты по F11 и указанные тут принимаем в работу. 

Link to post
Share on other sites

ВНЕЗАПНО пропал звук при входе в бой. В следующем бое ВНЕЗАПНО появился. Где, что и как произошло, я до сих пор не понял.

  • Like 1
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...