Jump to content
Game-Labs Forum

[SOLUTION] Game doesn't run or Resolution issues

Nick Thomadis

Recommended Posts

New solution added:

7. Resolution issue
If the problem is related to your monitor resolution then we advise to try the following:
- Change your Graphics Display Resolution on your system. There are plenty of online instructions depending on your system. You can search for example with keyword: "How to change resolution in windows 10".
- The resolution should be in "Recommended" setting, but you can try a different common resolution, that is supported by your monitor and attempt to launch the game again.

The following method worked for user "whiteadder86":
1. Switched PC graphics display resolution down from the recommended 1920x1080 to 1680x1050.
2. Opened the game successfully through Steam.
3. Used the game's options menu to switch the resolution back up to 1920x1080.
4. Then switched PC graphics display resolution back up to 1920x1080.

Link to comment
Share on other sites

  • 5 months later...

The game won't open, all it does is come up with a window that says a crash report folder has been created and to send it here. I've verified the game cache, uninstalled, deleted leftover files, and reinstalled, and tried all the above steps but nothing works.

I can't seem to get the crash report tool to open either.

So here are the files it said it generated.




(EDIT: I just started the game up two days after I posted and now it works. (wtf?) I literally did nothing else to fix it.)

Edited by Eddy Rich
Problem fixed?
Link to comment
Share on other sites

  • 1 month later...

I have been unable to start my game for about a two weeks now. I just finished going through the 7 of the 8 troubleshooting solutions posted here. I am unable to submit a crash report as that causes the screen to go black. When I start Ultimate General Civil War, my cursor will change to the in game cursor and the game music will begin playing but that is it. The screen does not go black, white, or bring up the game. I have tried solutions 1, 2, 3, 6, and 7 several times along with uninstalling and reinstalling the game. I have tried solutions 4, 5, and 7 once and have already stated what happens when I try solution 8. Not sure what to do at this point

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...