Jump to content
Game-Labs Forum
Sign in to follow this  
blindshot

Naval Action x64 doesnt work?

Recommended Posts

Hello Guys,

since i bought the game i was unable to play the game with the normal Naval Action Launcher/Exe. The x86 works fine for me but the normal Naval Action.... is kinda creepy

Take a look ;D? Highway to hell? I dont see water at all. Changing Graphic settings show no effect except the Mesh.

 

There is really not a bit of water when i play the x64 client. The blue ground is ye.. the blue Ground/Plane... xD

 

Playing on
i5 4460

with 8 gb ram

r7 260x

post-17953-0-83022900-1460152025_thumb.png

post-17953-0-74798600-1460152027_thumb.png

Share this post


Link to post
Share on other sites

I launch the game through Steam, and it works perfectly fine. That may use the x86 launcher, I don't know.

 

I guess just roll with the working launcher.

Share this post


Link to post
Share on other sites

press F11 and send a ticket. Otherwise, try to change the graphics settings. It is not about x64. Good luck.

as i wrote ive changed graphic settings... and why i have to report this via game? arent here any gamedevs?

Share this post


Link to post
Share on other sites

Hello Guys,

since i bought the game i was unable to play the game with the normal Naval Action Launcher/Exe. The x86 works fine for me but the normal Naval Action.... is kinda creepy

Take a look ;D? Highway to hell? I dont see water at all. Changing Graphic settings show no effect except the Mesh.

 

There is really not a bit of water when i play the x64 client. The blue ground is ye.. the blue Ground/Plane... xD

 

Playing on

i5 4460

with 8 gb ram

r7 260x

Captain, what is your Windows version?

Please, try to set Compatibility with Windows 7 on the both client.exe and client_,exe files (here \SteamApps\common\Naval Action)

Share this post


Link to post
Share on other sites

Captain, what is your Windows version?

Please, try to set Compatibility with Windows 7 on the both client.exe and client_,exe files (here \SteamApps\common\Naval Action)

Win7 Ultimate m8 

Will try

Share this post


Link to post
Share on other sites

Naval Action_ exe offers only Win XP,Vista and WIndows Server
Naval Action exe offers only Vista, Windows Server.

Know from Older Games that sometimes its possible to set Compability if there any problems between Game and OS but seems not to be this time otherwise i had Win7 in the selection.

Tried out win xp compability and Vista. (usually would never take vista since its crap but was the only option to try out hehe :))

Share this post


Link to post
Share on other sites

i tried to start from the folder instead from steam... in both exes i get i weird shhut down + restart of the game and both give me "no Water" issues.

Via Steam i can launch x86 with water... .. rly strange

Share this post


Link to post
Share on other sites

 Captain, to clarify, you can play the game under x86 version without any issue, right? Have you tried to install Service pack for Win 7? (otherwise you would have Win7 option in compatibility mode)

Share this post


Link to post
Share on other sites

Not really sure why your 64bitOS is not supporting NA in 64bit. I too launch from the Steam menu and game plays just fine in 64 bit. I'm running Win7 Pro 64 and have no issues with my AMD based system. Start with basics mate, make sure you have all the latest drivers and updates installed for you rig and hardware. Check for any conflicts and/or malware, etc... And if it's running fine in the 32 bit launcher, let her be and enjoy the sea!

Happy Sailing!

Share this post


Link to post
Share on other sites

Hi blindshot,

 

press the "Windows Key" and the "Pause/Break" Key together.

With this you enter the System Screen.

 

Check below Windows-Edition. There you can Read your Version and what Servicepack is installed.

 

Please Report your Version ans your Systemtype. The best Thing is that you post a Screenshot of the System window here.

Share this post


Link to post
Share on other sites

You can use the Windows Update or this link to download the Update:

https://www.microsoft.com/en-US/download/details.aspx?id=5842

 

If you use the Windows Update Feature check the available Updates. Maybe there is the Windows 10 Upgrade also selected so you can now deselect it.

After the Servicepack Installation you can also set the Update Service to : Check for updates but let me choose whether to download and install manually

This will also prevent a Windows 10 Upgrade. Go to Windows Update / Settings for do so.

After the Service Pack 1 Install you should reinstall your Graphics Driver.

 

 

The other way is to upgrade to win 10. But i Recommend to install Win 10 not through the Windows Update Feature. A Clean install is much better.

Edited by Sartarius

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...