Jump to content
Game-Labs Forum
Sign in to follow this  
Moonpile

Can't turn off Auto Skipper

Recommended Posts

About two days ago I first realized what the "F" key does (after getting my boom stuck to windward on my cutter a few times!).  On a Snow I started practicing sailing with manual skipper, and did that two or three times.  The next day, and yesterday, I was unable to turn off the "Auto Skipper" by pressing "F".

 

Is there some other setting I'm missing?  Or is  manual skipper not allowed in certain kinds of combat?

 

Thanks!

 

 

Share this post


Link to post
Share on other sites

Pressing F doesn't turn on manual skipper; it turns it off.

 

To use manual skipper, just move a yard with q/e.

  • Like 2

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...