Jump to content
Game-Labs Forum

Search the Community

Showing results for tags 'bug'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Naval Action
    • Naval Action Community and Support
    • Naval Action - National Wars and Piracy
    • Naval Action Gameplay Discussions
    • Naval Action - Other languages
    • Naval Action (Русский язык)
  • Age of Sail Historical Discussions
    • History
    • Shipyard
  • Ultimate General
    • Ultimate General: Civil War
    • Ultimate General: Gettysburg
    • Ultimate Admiral: Age of Sail
    • Ultimate Admiral: Dreadnoughts
    • Forum troubleshooting
  • Sea Legends
    • General Discussions
  • This land is my land
    • General discussions
  • Game-Labs Forum
  • SealClubbingClub's Topics
  • Pyrates and rovers's Literature & Media
  • Pyrates and rovers's Gameplay / Roleplay
  • Pyrates and rovers's History - ships, events, personae
  • Clan [GWC] Nederlands talig {Aanmelding}'s Topics
  • Polska Flota Kaperska's Rekrutacja
  • Polska Flota Kaperska's Historia - Polska na morzach
  • Chernomoriya's Topics
  • Unsolved mysteries in plain sight's Mysteries
  • Unsolved mysteries in plain sight's The Book of Rules
  • Congress of Vienna's Global
  • Congress of Vienna's EU
  • Congress of Vienna's Historical
  • The Dutch Empire's The Dutch Empire
  • The Dutch Empire's The Dutch Empire
  • The Dutch Empire's Discord Server
  • ROVER - A treatise on proper raiding in NA developed by real events's The Rulebook
  • ROVER - A treatise on proper raiding in NA developed by real events's Tactics (methods)
  • Ship Auctions's Topics
  • Creative - Captains & Ships Logs's How to...
  • closed's Topics
  • Catalunya's Comença la llibertat !!

Blogs

There are no results to display.

There are no results to display.

Calendars

  • Community Calendar
  • United States Continental Navy's Pearl Harbor Day

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 142 results

  1. We recently discussed a bug, where, even though all are locked and loaded, only few guns (in my case mostly 2, guns not turrets) fire their guns at the enemy. I now think i saw a potential glitch, that might cause this. The thing was: The guns started their reload cycle slightly delayed, after the cycle was almost completed and the first guns were reloaded, it immediately went off, even though the others were not reloaded and quite a step away from being so. And my guess now is, that due to a lag in this reload cycle the other guns went for standby and wait for this gun to be ready again, instead of firing. I noticed that because the reload circle was onl 85% (approximately) done, when the first gun went off and so reset the cycle and circle.
  2. Bug alert... The design, 1x 254mm and 5x 229mm centreline mains... See below, mains are set to target BB (far right) and secondaries are set to target CA, 254 (c turret) correctly targeting BB but the 229s are all targeting the CA as if they were secondaries! ------------------------------------------------------------------------------------------------------------------------------------------------------------------ PS, second bug, 'Modern Tower V' has 2 casemate slots each side but the toolbar is completely gray-out.
  3. So it appears that the most recent update may ha ve created another indestructible ships bug. This time it appears that the players ships are indestructible. Played several missions and none of the ships took damage. Anyone else having this issue?
  4. Hi there, Latest patch has introduced a new bug on the English Starting Campaign mission - once you win you are forced to redo the mission. - Haven't played America yet so I can't say whether or not that mission is bugged too - or all of them.
  5. ee215909

    Lifeboats Bug

    Every single life boat that I have deployed today has capsized. No matter the weather conditions or the choppiness of the water, it tips over. They launch fine, but within seconds they end up always flipping over. It’s some what comical to watch.
  6. Hi. I lost my Hercules due to a bug in Patrol zone. I was hunting a Cerberus and he exited Patrole zone and kept firing from there without any penalty to him. After approximately 8 mins I went after him and I lost my hard earned Hercules due to timer countdown hitting 0 and the Cerberus, for all I know, could have stayed there forever firing at me until I sank. The screenshots provided should be enough to compensate me my Hercules back, it doesn't matter what upgrades were fitted on her, I'd just like my tutorial earned Hercules back. I've sent an in-game bug report but I don't know how or if I can get any answers that way. Best regards, Pegasus Prime P.S. Date and time are in the screenshot names (22.01.2020. aprox 05:55-06:15)
  7. 7 inch guns can be installed on the stern of the ship and on board but can not be installed on the bow.
  8. I started a battle in the patrol zone vs an elite ai + fleet, and it was not a patrol zone battle when I entered. All of the AIs fleet was in the battle and there was no boundary circle. I submitted a bug report. The ship I was in sunk, because there were a bunch of elite ai that should not have been there, and I would like it back. I have a video of the battle if needed, but I would rather not upload it at the moment, hopefully the information in the bug report is sufficient.
  9. Whenever i click on something the game acts as if i was scrolling. This mostly effects sliders to the point where i adjust displacment and it automatically reduces it back to the minimum. Same goes for the speed of a ship in battle This only happens to ui elements, the game itself doesn't zoom out when in battle. Tested mouse and keyboard inputs to make sure they are working properly. Tried the repair tool and restarting the pc, nothing fixed the issue.
  10. During the mid of the combat, it always crashes. I have tried this mission for three times and all of them are crushed. I am buliding a battlecuriser with 3x3 17" guns. My computer still has a lot of cpu and RAMs. For now I have tried 6 missions this is the only one mission that will cause crush. Is there any solution for this issue? Or any suggestions?
  11. Hi, I would like to report the following issue : The game seems to slow down slowly without the task manager showing an increase of used ressources. I still have loads of RAM / CPU / GPU / disk usage to spare ( game uses less than 15% of any of them ) so the problem probably does not come from my computer. The slowing down will increase over the course of an hour until the game gets way too laggy to play. Closing and restarting the game will temporarily solve the problem. It doesn't seem as the graphics details change anything, it will slow at the same speed regardless if the quality settings is maxed or at the minimum. Also, being in battle or building a ship does not change anything, the slowing continues at the same pace. Is this something that can be solved by changing an option ? Currently, all of the setting are on their defaul values, I only changed the graphics settings. Should you require any more information to hel, please tell me what you need. Thank you for your help
  12. I was playing the mission with a stupid 86000 ton or so battleship with a backwards main tower, aft tower, and funnel, with a 6x3 set of 17” guns and a top speed of 32 knots. I got about 1 hour in on 5d speed when it just died. I’ll try reproducing it tomorrow but for now I gotta go to bed. Cya.
  13. Alright so this bug took place today, I grabbed a SS of it when it happened. I'm on the Alpha (v1.6.38) and now I cannot play. I tried to repair it but it refuses to work regardless of anything I try. Has anyone else encountered this yet?
  14. Somehow the Pirates managed to get 10300 BR into a 10k port battle at Puerto Escondido. Probably didnt make much difference to the result but something is wrong. I believe the Portillo port battle was also over BR with the pirates at 10200 BR.
  15. I have attempted to update the client and it continues to give me the error. Any thoughts/ideas/tips?
  16. So tonight I had a bug which I don't think I've ever had before: transparent sails aren't working. I have applied the beautiful Surprise-Unite paint scheme to my ship. This might be the issue? Several clanmates had this with the new Surprise and Requin paints as well. I toggled the transparent sails off/on a couple times, still didn't work. I sent an F11 report (report number can be seen in the upper left). (If one of you role-players comes in and tells me to clew up to battle sails to fire my cannons I'm going to lose it )
  17. My Indiaman and a Polish Player's Wasa were turned into the wind, speed was 2 kn and I successfully boarded the Wasa. However, with 5 seconds left on the first round, all of a sudden his Wasa raised sails instantly (like they were down and then within 1 second were at full) and accelerated at what looked like 10 kn (from dead stop to 10 kn) to break the boarding. I created a F11, but only minutes after I left the battle, as I was too pissed off to think about it in battle. How is this possible? I know lag could be sus, but neither of us had any lag and we were absolutely both in boarding, acknowledge even by the enemy. Weirdly enough, he was already prepared ahead of time for what he was going to do, yards turning, rudder turning, and he powered out of irons as though he knew before I did that the boarding was already going to be broken. Has this happened to anyone else?
  18. @admin Great Britain captured County Capitol, Port-Au-Prince. This should therefore only allow for Great Britain to capture the under-lying county Ports. However, France has captured Jeremie. This is a bug in the "Frontlines" mechanic, as a Nation that is not allowed to capture a certain Port has done so. Luckily, the fix appears to be easy to implement: Whenever a Player generates Hostility, whether it is 1% or 100%, the game code needs to ask: "Is this Player's Nation allowed to capture this Port?" If the answer is "No", then all the Hostility generated needs to be ignored and none of it applied. If the answer is "Yes", then the Hostility is applied normally. My opinion: The "Frontlines" mechanic is a great idea and improves the game. However, if it can be by-passed this easily, then it may as well be scrapped.
  19. Hello all o7 I just come to report a glitch i experienced 1-2 days ago. To sum up, I was in a battle with a mate and i somehow ended up beached next to an ennemy ship ( that i sunk ) wreck blocked me and while turning to get out i was drag to the shore and my rudder finally got stuck in the sand, classic, you can say. But another ship come near me and i managed to board him, I won, and I left him to sink, was allright, then as all my crew was in boarding parties, I started to tranfer my crew backto sail and gunnery posts, set up full sails, once full sail, I was beached but out of trouble so I decided to set my sails at stop point, order just given, crew still transferring, ship started to move a bit then i reset full sails order and my ship ( agamemnon live oak/white oak ) got actually catapulted out of sand ( I got stuck like that for like 20 mins, could only rotate, even with good wind in my sails and bow heading toward sea I was stuck ) I was a bit surprised so I didn't get it immediately, was happy to get unstuck, but iI was almost at my top speed real fast, real rocket. So I don't know if it's intended but I doubt and we believe that is not indeed. (However, I'm not happy from the "magnet effect" of the beaches, and that we can't get out, even with full sails pushing us toward see, jsut stuck by a tiny wood piece though, but I agree the catapult effect was kinda surprising and weird ) This screen shows how the situation was, just won the boarding as you can tell from the white flags on both wrecks, crew transferring from boarding to other posts and full sails set ( depowered ) :
  20. I've lost two ships because of this bug. It's a major game-breaking bug. The two ships that were deleted by the AI were: Hercules from the Final Exam - deleted approx. 30/01/19. Purple Endymion purchased from another player - deleted yesterday. Both instances occurred when I tried to sell lesser ships. I captured traders and tried to sell them on the Navy screen. I clicked sell trader and the computer responded by listing the name and sale price of the trader and then asked to confirm. I clicked ok. When I looked at my fleet again the computer had sold my main ship, and the trader was still in my fleet. Normally, this is not supposed to happen, because the AI will prompt you to remove all guns, upgrades and items from the hold. In both cases, the ships were filled with guns, upgrades and items in their hold. I even tried to replicate the bug by selling one ship instead of my main, however it didn't work. On the Hercules I lost the clock from the final battle, upgrades, repairs, rum and doubloons. The same issue happened on my Endymion. All guns and repairs were sold as well as upgrades, and doubloons captured from other vessels. ... I've attached photos of my trader's vessel directly after the main ship was sold. As you can see the guns were transferred to the warehouse and the ship is empty. After my main ship was deleted by the AI, another ship was replaced as my main ship - an LGV. This is the second time this has happened; and on both instances, I filed a bug report but I still have not heard back or received compensation. Profile: Andrew Maldovard - PVE server - Revision: 45664.CleanOWProd.x64
  21. Основной сервер. В эскадре было два корабля, один продал, но команду все еще можно набрать. Ниже скриншот.
  22. There was a tagging incident 20 minutes ago in OW. A req + niag tried to tag a herc. 240 BR trying to tag 170 BR and they got a "BR too high" error message. If this isn't a bug then what are we missing or what could have caused it?
  23. EU server PVP. Date: 26/01/2019 Account: ENDURANCE Today I spent around 3 hours doing the final (2x cerberus one) exam between 21:00 to 00:00. I passed it once and it didn't count for some kind of bug, no rewards and not shown as completed in the Tutorial interface. Thought "eh, a bug what you gonna do" and did it again. After another hour, same result, finished the exam, no rewards not shown as completed. Please, I don't want to do the exam again, its already hard and annoying enough to do it to have to repeat it without knowing if the game is gonna bug and not aknowledge it as compelted. Thanks.
×
×
  • Create New...