Jump to content
Game-Labs Forum

robertsparks

Members
  • Content Count

    4
  • Joined

  • Last visited

Everything posted by robertsparks

  1. Uninstalled and then reinstalled game several times and still no sound. After third time I uninstalled went to Steam Folder then to Steam Apps and deleted the still present Ultimate General folder and then reinstalled again and now the sound works! Something in the folder that was left after the uninstall contained the problem. You may want to keep this in mind if someone in the future has the same problem,
  2. Windows update is current as of 1/27/19. I reset game to default settings which interestingly enough didn't change anything.Even if I manually change video or sound level settings and then hit "default " button nothing changes. I have deleted the game and then downloaded and re-installed it with same results. No joy! Any other ideas? Totally baffling! Appreciate your continued input.
  3. Uninstalled sound card and deleted drivers. Restarted allowed Windows to find card and reinstall drivers. Restarted. No joy! Same as before, same two game programs have no sound. Music, videos, and other games all have sound! Any other ideas? Appreciate any input.
  4. I suddenly no longer have sound for this game - speakers or headphones. All other games except one(Afghanistan '11, from another publisher, and I have contacted them separately ) and other programs and music all have sound! Windows 10 is up to date as of 1/27/19. I am attaching dxdiag info. Thanks for your help DxDiag display.txt DxDiag input.txt DxDiag sound.txt DxDiag.txt
×
×
  • Create New...