Jump to content
Game-Labs Forum

Bladewright

Members
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

2 Neutral

About Bladewright

  • Rank
    Landsmen
  1. Bladewright

    Graphical Glitch - Ship raised on a platform of water

    I did that. The problem persists.
  2. Bladewright

    Graphical Glitch - Ship raised on a platform of water

    Done. It didn't help.
  3. Bladewright

    Graphical Glitch - Ship raised on a platform of water

    @Ink, Aye-aye! The latest driver from the 16th of July 2018 is installed and in use. I can try installing BETA driver from the 10th of April 2018 which is of a higher version number and see if that improves anything. @Dibbler, I can't do the tutorials because I can't see any of the mission items. Also, it makes battles really hard, because in addition to the water level being raised, the white areas showing the cannon aiming directions over the water are all jumbled up and don't point to anything. It's just a mess of white lines around my ship. EDIT: @Ink, I tried both the latest stable driver and the latest Beta driver. With both, this graphical bug persists.
  4. When I started the game (I started yesterday) and went out to sea, my ship appeared on a column on water that was raised quite high above the water level of the water around it. Also, in the distance, you can see that the water level is raised (probably to the same height as the column under my ship) at what looks like a circle around my ship. When I move my ship, the raised water moves with it. What it actually looks like though is that there is a "doughnut" area where the water level is lowered with my ship in the middle where the doughnut hole would be. Also, the tutorial dialogue box that pops up is empty with the choice buttons also blank. That might be a seperate issue though. As you can see in the second screenshot, I managed to complete the first item on the gunnery tutorial, but I have no idea what that is!
×