Jump to content
Game-Labs Forum
GrapeShot

Chat problem?

Recommended Posts

Ok it is back for all that it was down on no idea what the hell it was nothing I tried worked but i will call my  ISP to see if they had issues but wtf .

 

thanks for the help and keep off a lee shore

Share this post


Link to post
Share on other sites

Do you share 3 mb bandwidth with other devices or PCs? I mean, those lags might be caused by heavy download on another device

Share this post


Link to post
Share on other sites

In game chat and emails are gone. F11 reported. I've closed game, rebooted system, let steam update, still no chats for clan, nation, global, ally, and email box is empty. Does this mean I'm chat banned? Perhaps I should have not replied to someones question, "what's up?", with "a chicken's butt when it eats."?
ULM3Jrw.jpg

EDIT 10:30am EST: Server reset?? Will a patch be deployed also? :)
mGNGJH7.jpg

Edited by van der Decken

Share this post


Link to post
Share on other sites

Hey there, i play on pvp one and have no chat, did F11 it.. i am dont think i am banned  in anyway...( no reason, i can think of...)

I can click and send chat to people i see in OS

Edited by Peder Matchbox

Share this post


Link to post
Share on other sites
38 minutes ago, Peder Matchbox said:

Hey there, i play on pvp one and have no chat, did F11 it.. i am dont think i am banned  in anyway...( no reason, i can think of...)

I can click and send chat to people i see in OS

There are the same issues as it were earlier with the US server, will be fixed.

 

Share this post


Link to post
Share on other sites
1 hour ago, Peder Matchbox said:

Hey there, i play on pvp one and have no chat, did F11 it.. i am dont think i am banned  in anyway...( no reason, i can think of...)

I can click and send chat to people i see in OS

The issue is fixed

Share this post


Link to post
Share on other sites

Hey there

I have had this problem with the chat since i bought the game one steam, i have reinstalled the game 8 times, checked the router ports, had my internet company check the ports required for this game, i have checked firewall and antivirus, the game has priority 1 when going online all the way through.. But the problem remains, when logging into the game i have chat for 5-15 minuts then they shut down, and wont be opened again, the same when in groups when chat goes, the group can see me online, see me in the group, but the group cant join as a group. I have tried restarting the game, and at first that worked with the group, and for 5 min with chat. now i am running out of options, and cant really play with anyone and i can basicly only help out my clan if we doing something i can jump into after it is started, but i cannot group up with them and do missions and such, cause i am online but not registred as online.

 

Hope you fine gentlemen can help me solve this, i do enjoy this great game, but it is becoming a bit of an annoyance when you cant join up with friends proper. 

 

 

Edited by Masp

Share this post


Link to post
Share on other sites

So my pc mobo died  and since reinstall of game after X amount of messages/time if I try to write in any chat I receive a "too many messages" in red pop up and my text isn't displayed...

Any Ideas people???

Edited by Spitfire83

Share this post


Link to post
Share on other sites
28 minutes ago, Spitfire83 said:

So my pc mobo died  and since reinstall of game after X amount of messages/time if I try to write in any chat I receive a "too many messages" in red pop up and my text isn't displayed...

Any Ideas people???

Captain, what is your character name? Also, do you have a keyboard that requires additional drivers to be installed? "too many messages" warning is an anti-spam check but if you don't type one message after another in no time, it should not happen

Share this post


Link to post
Share on other sites

Capt spitfire is my in game name.

Ithe normally happens after I send around 5 messages in chat then after that it doesn't allow any messages until I log off and on then be fine for next 5 or so messages

Share this post


Link to post
Share on other sites

I am having this same problem, the day after the chat was working normally but now it is not, I do not know what may have happened, I reinstalled the game but the problem still remains.

20171109152615_1.thumb.jpg.b5140ce487f0e28e5b56cb032c03fb05.jpg

Edited by Tio Mensalão

Share this post


Link to post
Share on other sites

 

11 hours ago, Ink said:

Captain, have you recently uninstalled any MS C++ Redists packages? Please try to reinstall the latest ones from this page:

https://support.microsoft.com/en-us/help/2977003/the-latest-supported-visual-c-downloads

 

Yes, that was really what caused the problem but I reinstalled and everything is fine, thanks for the support.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×