Jump to content
Game-Labs Forum
GrapeShot

Chat problem?

Recommended Posts

I am also having a problem with chat. I have the chat windows etc, but when i type something and hit 'enter' it wont send it, it just sits there, staring at me.

 

PLEASE, any ideas? I have re-installed, tried everything but nothing is working....

 

Groot

 

I have had this issue.  I also reported it with F11 in-game.  But I think I have found the cause and a fair solution that may help you.

 

When this has happened to me, I noticed that the message actually will send if I hit the ENTER button that is adjacent to the SHIFT button on the keyboard.  When I hit the ENTER button that is at the number keys (beneath the "+" sign) that's when I find that it doesn't send in chat.  For some reason NA is not accepting the input from the enter key near the numbers keypad, but is accepting input from the other enter key.  I guess this means it's not(?) really a bug, but just a matter of choosing the right ENTER key.

 

It would be nice if both keys worked.  I typically use the ENTER key near the SHIFT only when I'm typing paragraphs, but use the ENTER key at the number keypad more often, so it's a nuisance for me but not really a bug as it turns out.  Maybe this was stated somewhere in a thread or manual but I didn't see it anywhere.

Share this post


Link to post
Share on other sites

I have had this issue.  I also reported it with F11 in-game.  But I think I have found the cause and a fair solution that may help you.

 

When this has happened to me, I noticed that the message actually will send if I hit the ENTER button that is adjacent to the SHIFT button on the keyboard.  When I hit the ENTER button that is at the number keys (beneath the "+" sign) that's when I find that it doesn't send in chat.  For some reason NA is not accepting the input from the enter key near the numbers keypad, but is accepting input from the other enter key.  I guess this means it's not(?) really a bug, but just a matter of choosing the right ENTER key.

 

It would be nice if both keys worked.  I typically use the ENTER key near the SHIFT only when I'm typing paragraphs, but use the ENTER key at the number keypad more often, so it's a nuisance for me but not really a bug as it turns out.  Maybe this was stated somewhere in a thread or manual but I didn't see it anywhere.

Captain, thank you for the feedback, User Interface will be reworked once all gameplay features are done

Share this post


Link to post
Share on other sites

The "all" battle chat doesn't seem to work for some players, team chat is fine though.

Yeah just came in to report that. I can't send anything to the All chat, and can't read any messages sent to the All chat (might not have been any messages there though)

Tried the Off/On routine in Settings to no avail.

Started with the Land Patch.

Share this post


Link to post
Share on other sites

Thing is others can read what you write in all chat you just can't see it and you can't see what they write.

That's better than nothing, but it needs to be addressed asap.

Share this post


Link to post
Share on other sites

Hey guys, I know it's on the radar, so just really posting since most people seemed to be having issues with OW chat.  Mine was in battle. All other chat worked last night except 'all' in battle. Which was a shame because I like to have a friendly convo with they enemy :D 

Looking forward to the fix.

Share this post


Link to post
Share on other sites

Hey guys, I know it's on the radar, so just really posting since most people seemed to be having issues with OW chat.  Mine was in battle. All other chat worked last night except 'all' in battle. Which was a shame because I like to have a friendly convo with they enemy :D 

Looking forward to the fix.

Same here, battle chat 'all' doesn't seem to work.

Share this post


Link to post
Share on other sites

Hey guys, I know it's on the radar, so just really posting since most people seemed to be having issues with OW chat.  Mine was in battle. All other chat worked last night except 'all' in battle. Which was a shame because I like to have a friendly convo with they enemy :D 

Looking forward to the fix.

I was also referring to the Battle chat.

Share this post


Link to post
Share on other sites

DK why im not able to use battle chat - team messages works fine, but message to all doesnt. Message wont show when typed. I also dont see any messages sent by opposite team.

 

I dont think i have been banned...

 

Game nickname : Otto Kohl

Edited by Otto Kohl

Share this post


Link to post
Share on other sites

a friend of mines having problems in chat as it states "access to chat was limited" he has been of for almost a week and he got on yesterday and this happened to him he cant even send mail or communicate to his friends he issued an f11 however he would like some clarity on the matter as the last things he said before logging off for a week was he was chatting with fellow pirates about united states players locations, tactics to capture ports, forming battle lines ,and distinguishing points of weaknesses in them, so he has no idea if it unfortunately i cannot share the log as he deleted them in an attempt to fix the issue and i am British so i am unable to have the same logs as pirates.

Share this post


Link to post
Share on other sites

a friend of mines having problems in chat as it states "access to chat was limited" he has been of for almost a week and he got on yesterday and this happened to him he cant even send mail or communicate to his friends he issued an f11 however he would like some clarity on the matter as the last things he said before logging off for a week was he was chatting with fellow pirates about united states players locations, tactics to capture ports, forming battle lines ,and distinguishing points of weaknesses in them, so he has no idea if it unfortunately i cannot share the log as he deleted them in an attempt to fix the issue and i am British so i am unable to have the same logs as pirates.

Whats your friends name?

Share this post


Link to post
Share on other sites

In case it is Captian Lord Tridax - he has been banned for 7 days due to multiply chat abuse reports. Once the duration of ban is completed, he will be able to use chat again. Any future discussions of this case (e.g. Captain wants to know the reasons) must be done here

Share this post


Link to post
Share on other sites

In case it is Captian Lord Tridax - he has been banned for 7 days due to multiply chat abuse reports. Once the duration of ban is completed, he will be able to use chat again. Any future discussions of this case (e.g. Captain wants to know the reasons) must be done here

Game, Set, Match Point.  :lol:

Share this post


Link to post
Share on other sites

Good day I am having an issue with the chat , It seems I have disconnected from all chat groups and can not reconnect with the +, or send private messages as well as not showing my friend list. It would seem that I am not connected to the chat server at all

 

Regards bindall

Share this post


Link to post
Share on other sites

Good day I am having an issue with the chat , It seems I have disconnected from all chat groups and can not reconnect with the +, or send private messages as well as not showing my friend list. It would seem that I am not connected to the chat server at all

 

Regards bindall

 

This is often a problem with your connection.  Please run a connection test (it's an option when you start the game in Steam), and post the bug number that will be shown to you when the test is complete here along with your server and in-game name.

 

Thanks.

Share this post


Link to post
Share on other sites

Have you recently intalled any software like antivirus or firewall? It may block connection to chat or to the whole game. Please, check the general workaround for connection issues:

Please check that router/software is not blocking ports 7770, 8089, 5672, 5222, 8080, 21020-21036, 7401-7600 for the game, also turn off all programs which use internet heavily (like torrent programs, netflix clients), disable antivirus, turn off k9 web protection filter or similar to that filters, also, you can try to put your router into DMZ mode

Share this post


Link to post
Share on other sites

Done all that you sugest to the best of my skill but no luck so far i ran the a connection test and i had no issues . IT seems i am having a chat issue in another MMO so it is all a bit odd

Share this post


Link to post
Share on other sites

Captain, this is your tracert route:

1 1 ms 1 ms 1 ms
2 1216 ms 1244 ms 935 ms
3 939 ms 1630 ms 1061 ms
4 1101 ms 1107 ms 1117 ms
5 1457 ms 1038 ms 1215 ms
6 1054 ms 904 ms 1078 ms
7 2160 ms 2143 ms 1144 ms
8 2168 ms 2388 ms 1647 ms
9 1621 ms 2868 ms 757 ms
The test has been passed but those ping times are really wierd and could also be the reason you've got issues in NA and other MMOs, you might need to contact ISP to check your connection

What type of connection do you have?

Share this post


Link to post
Share on other sites

ADSL is about 3mb . I will give them a call tommorow , it has been working fine for quite some time but running out of things to check and nothing has changed in the past few days form what I can tell .

thanks for the help

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×