Jump to content
Game-Labs Forum
admin

Open world: technical problems, glitches, bugs and workarounds

Recommended Posts

Noticed an issue in battle where a ship was attempting capture and the crew of the AI ship kept respawning. We kept firing grape into it and finally the ship was captured.

Share this post


Link to post
Share on other sites

ISSUES: The map in the open world does not open and the chat window does not reopen once closed.

 

 

What map?

Share this post


Link to post
Share on other sites

Can anyone direct me to posts regarding hardware requirements for OW? CPU is a 2 core Pentium running windows 7 pro 64 bit with 4 G ram. Graphics card is a PCI express 2.0 Radeon 5700 series with 1G ram. It functioned well in sea trials, but struggles in OW.

Share this post


Link to post
Share on other sites

Chat window does reopen but it isn't obvious. After driving me nuts for a long while thinking that the button with the arrows heading off to each corner would resize it to the previous open size I accidently discovered that left click and drag on the top right corner will resize the window allowing you to see the chat text again.

Share this post


Link to post
Share on other sites

Can anyone direct me to posts regarding hardware requirements for OW? CPU is a 2 core Pentium running windows 7 pro 64 bit with 4 G ram. Graphics card is a PCI express 2.0 Radeon 5700 series with 1G ram. It functioned well in sea trials, but struggles in OW.

 

There's no specific hardware requirement topic about the OW. Did you try the option that limits the frame rate ?

Share this post


Link to post
Share on other sites

Issue: Only full sails work in OW sailing other will give you less than 1kn near Shallows(not in front of me)

Edited by Epyx OnE

Share this post


Link to post
Share on other sites

I've noticed that while in combat, if you are typing something in chat, sometimes the camera will go to the looking glass view (telescope) and remain there until you have exited the chat. (A sort of looking glass toggle bug?)

Share this post


Link to post
Share on other sites

Issue: Only full sails work in OW sailing other will give you less than 1kn near Shallows(not in front of me)

 

That isn't true.  If you are going less than 1 kn, you are stuck in shallows.  Watch your shallows indicator.

Share this post


Link to post
Share on other sites

You might find that the indicator doesn't say that there's anything infront of you but you've gone aground at a very shallow angle instead. I did that a couple of times last night. Especially when you're trying to get through a narrow gap.

Share this post


Link to post
Share on other sites

What map?

 

Maybe Google maps were not working for him. Maybe he should take it up with Google instead of the admins here might prove to be more efficient :) 

Share this post


Link to post
Share on other sites
I can see a real 'Humpback in the Bathtub'.

 

I know that in Open World it's necessary to increase speeds (x4 is it?) to allow large distances to be travelled but to me, this has ruined the experience of being out on the waves. No longer is it a beautiful relaxing experience, watching the waves go by and the ship bobbing up and down. I sort of wish there was a 'normal speed' button but of course this is not possible.

And at the moment ships don't go up and down with the waves and it's easy to guess why. How can they? It would be like riding a bucking horse. Probably make us seasick. And imagine sailing through a storm map when 30" waves are coming at you every 1 second. How can this work? Will the ships never react to the waves? 

 

I really can't see how this can work

Share this post


Link to post
Share on other sites

Got the code but the drop down in Steam to select "Clean Openworld" seems to be missing.

 

The only option to be seen is "NONE  - opt out of all beta programs"

 

Help?

Share this post


Link to post
Share on other sites

That isn't true.  If you are going less than 1 kn, you are stuck in shallows.  Watch your shallows indicator.

Im stuck even if it says the shallows are on my right or left side? then the indicator is a bit bugged.

Share this post


Link to post
Share on other sites

I've reported it a few times via F11, but I'll put it here as well

 

Noticed total loss of keyboard control via ship occasionally, and once or twice I've lost my mouse control completely.

 

1st time I was sailing in the OW, and noticed the ship wasn't responding to any input, but I could still type in the chat box fine. I ended up force closing the game and it was fixed.

 

2nd time was in a battle, I lost the HUD and again keyboard control was lost. I pressed F11 to report it and that brought the HUD back, along with control.

 

3rd time was loss of the mouse from the screen completely, it was in the after action report from a battle, and I was trying desperately to click on my loot :(

 

I ended up having to force close the game as no amount of trying would bring the mouse back

Share this post


Link to post
Share on other sites

The losing control on open sea has been happening for a few patches now. I find just clicking the various direction keys a few times will clear it up though.

Share this post


Link to post
Share on other sites

The losing control on open sea has been happening for a few patches now. I find just clicking the various direction keys a few times will clear it up though.

 

Trust me I tried everything, spent a good 2 minutes pushing every key on the board, alt-tabbing out and back in, etc etc

 

It was bad because I was at ramming speed headed straight for land, I would have loved to have stopped :D

 

PS: Where in ONT are you ?

Share this post


Link to post
Share on other sites

 

I can see a real 'Humpback in the Bathtub'.
 
I know that in Open World it's necessary to increase speeds (x4 is it?) to allow large distances to be travelled but to me, this has ruined the experience of being out on the waves. No longer is it a beautiful relaxing experience, watching the waves go by and the ship bobbing up and down. I sort of wish there was a 'normal speed' button but of course this is not possible.
And at the moment ships don't go up and down with the waves and it's easy to guess why. How can they? It would be like riding a bucking horse. Probably make us seasick. And imagine sailing through a storm map when 30" waves are coming at you every 1 second. How can this work? Will the ships never react to the waves? 
 
I really can't see how this can work

 

 

Now. Imagine sailing in the storm.. have you sailed in the storm on the OW. if you did why are you making up stuff about some waves every second?

 

We warned that buoyancy is not final - have you read the announcement?

We also requested specific areas to feedback on - where is this feedback from you?

Please get back to test and report on issues we requested, not on the issues that are known.

 

If you don't want to do it and want to just project negativity maybe we can give your spot to someone else - who actually is going to test and help us fix issues that are required at this stage??

Share this post


Link to post
Share on other sites

1. 'La Tortuga' spawn is under an island and you cant get out.

 

2. Game crashed in combat and created a crash folder. where can i send it to?

when you just launch the game on steam (initial double click) there is a second option below launch beta - called report crash

if you crashed report it by using that function.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×