Jump to content
Game-Labs Forum
admin

Open world: technical problems, glitches, bugs and workarounds

Recommended Posts

There is a bug with the Santísima. When the top decks are equipped with medium cannons (9 and 12 pounders), they do zero or extremely limited damage to any enemy ships hull(central health bar) even after all the armor is stripped away. Have tried this at 50m range, with double charge and double shot, from bow, stern and sides. Some people from chat, and some people on the forums have reported experiencing the same issue.

Share this post


Link to post
Share on other sites

Sorry Ink if it is not the correct place for posting this.

 

But some ports are locked for conquest. We cant conquer New Orleans, Veracruz for the 3 points those ports gave, in the past, for the Conquest Competition.

Share this post


Link to post
Share on other sites
On Saturday, November 25, 2017 at 4:27 AM, Jack Wheeler said:

There is a bug with the Santísima. When the top decks are equipped with medium cannons (9 and 12 pounders), they do zero or extremely limited damage to any enemy ships hull(central health bar) even after all the armor is stripped away. Have tried this at 50m range, with double charge and double shot, from bow, stern and sides. Some people from chat, and some people on the forums have reported experiencing the same issue.

Yes, i posted this a few weeks or month ago and nothing. Inclusive against small ships

Share this post


Link to post
Share on other sites

New Year's Eve-

The Saturday Update brought troubling issues at Sunbury.  As the log in finished, I went to Sunbury to use my Surprise ship to help a new player get leveled up.  The Sunbury port shows that I have 2 Surprise ships ( I only own one)...

If I selected one of the Surprise ships to use...details on the port's home screen would show up.  If I checked a Surprise (blued) and then clicked on the Equipment page- it shows an inventory hold on a ship- but there are no details on which ship I had selected from the Home screen.  I had other ships parked at Sunbury at this time (Three Traders Brigs in fact)- and a couple of Frigates of different builds.  So I assumed there may be a software glitch- 
I logged off then back on only to discover I still had issues attempting to use the Surprise ship at Sunbury- except that now...Sunbury showed me as having Three (3) Surprise ships.  


I logged out again- told Steam to remove the game/simulation from the drive and to do another install.

I logged in again to Sunbury and discovered that not only did the port show I had 3 Surprise ships, it didn't show any of my Trader Brigs now.  They were gone and no other ports that I have permits for showed them as well.  

So now I felt it was gravely important to reveal this issue here in the hopes that this will be passed on to the developers.  

In short, I've lost 3 Trader Brigs and 1 Surprise...as well as expanded dock space  that isn't available after purchasing that is needed for various trading services.

Sunbury is a vital port for me as it is the chosen location for my Ship Building investment as well as a strategic port for assisting others ..with expanded docks and expanded warehouse for collecting parts used to build ships.  So its fair bet to be concerned since Sunbury shows ships that I'm unable to use...ships that turn up missing that I've moored at Sunbury- including alot of time, gold and effort spent acquiring ships such as Constitution, Tricon Indefatigue, Essex and Bellona ...


Also, since I have 3 ships reporting for use, while missing 3 traders that I need, now the program tells me I'm unable to buy any other ship...I was also forced to sell off a favorite Renom to make room for a trade (letting a player use one of my Indiaman)

So, if possible, please forward this letter to the developers for their consideration- Sunbury simply has far more time and gold invested for it to become an abandoned port of disturbing experience. 

Thank You for Your Attention-
JoseyWales- Flag Captain

Share this post


Link to post
Share on other sites

General Game Issue #12-15
Unable to repair in port- having to purchase repair consumables then exit port to docks and do the repairs..then enter port again to purchase more and more repair consumables... 

Share this post


Link to post
Share on other sites
10 hours ago, JoseyWales said:

General Game Issue #12-15
Unable to repair in port- having to purchase repair consumables then exit port to docks and do the repairs..then enter port again to purchase more and more repair consumables... 

You can't repair in port with the consumables. 

Under the home tab you can click on repair. This only costs some Gold.

Share this post


Link to post
Share on other sites
9 minutes ago, Stepp636 said:

You can't repair in port with the consumables. 

Under the home tab you can click on repair. This only costs some Gold.

Are you a developer?  

General Game Issue #12-15
I am NOT able to repair in port-  instead I'm having to purchase repair consumables then exit port to docks to do the repairs..then enter port again to purchase more and more repair consumables... 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×