Jump to content
Game-Labs Forum
admin

Open world: technical problems, glitches, bugs and workarounds

Recommended Posts

EL LOCO    151

MAJOR MAJOR BUG.  Please fix.

 

7-20-2016    3.34 pm PST  Puerto Escondido.  

 

Port Battle british attack spain.    14 to zero.   I am  in my pavel ready to join when 4 british waiting outside tag me.   I re enter port.   Put some different mods on .....then enter OW.

 

I see a battle outside that states 4 brits versus 1 spain at 600 dura.  hmmm..that looks like me.     But then I am tagged again by a Bellona but I also see friendly npcs in view.

I get dragged into this battle and everything looks fair..a good fight.

 

after 10 minutes.   I suddenly exit battle and end up in port and lose 1 dura on my pavel 800 men , an officer.     ???   How did that happen.  apparently ..I was AFK in that battle I mentioned before with out me knowing it.    Should I have logged off quickly and re logged in???  

 

I reported bug .    British players should know this is a bug and not exploit it.  Just not right.      This needs to be FIXED ASAP!!!!

Share this post


Link to post
Share on other sites
heckler    0

Im having a problem where I can play the game noproblem. runs fine.

but i can not use the chats and when a friend look me up they cant fined me or invite me to groups. and when it does go through i get droped from group.

clan window does not show me online even thought i am.    any help would be great.

and i have already done a reinstall, and checked the file integrety.

Share this post


Link to post
Share on other sites
Ink    2,339

Im having a problem where I can play the game noproblem. runs fine.

but i can not use the chats and when a friend look me up they cant fined me or invite me to groups. and when it does go through i get droped from group.

clan window does not show me online even thought i am.    any help would be great.

and i have already done a reinstall, and checked the file integrety.

Perhaps antivirus/firewall issue - please check the general workaround for connection issues:

Please check that router/software is not blocking ports 7770, 8089, 5672, 5222, 8080, 21020-21036, 7401-7600 for the game, also turn off all programs which use internet heavily (like torrent programs, netflix clients), disable antivirus, turn off k9 web protection filter or similar to that filters, also, you can try to put your router into DMZ mode

Share this post


Link to post
Share on other sites
EdWatchmaker    57

Hello Ink,

 

I hope I'm posting this in the right place. Last night as I was coming into Key West in a traders lynx I spotted a pirate, no big deal, I turned around and went the other way. He of course gave chase and ended up getting close enough to tag me, again not out of the ordinary, I have been tagged before and know what to do. Here is the problem. Upon getting tagged I completely lost control of of my ship, could not turn it, raise or lower sails or do anything. Just sail in a straight line. Could not surrender. The mouse only gave me a flying camera. Trying all keys and key combinations I could think of I finally hit the control key and it gave me control of my cursor. But all that would do was let me type in chat. After I was captured and went to the end of battle screen everything worked as normal. My question is, what happened? How did I lose control of my ship? Is it a bug? Or am I missing something? I have never had such a thing happen before.

 

Thanks  

Share this post


Link to post
Share on other sites
Ink    2,339

Hello Ink,

 

I hope I'm posting this in the right place. Last night as I was coming into Key West in a traders lynx I spotted a pirate, no big deal, I turned around and went the other way. He of course gave chase and ended up getting close enough to tag me, again not out of the ordinary, I have been tagged before and know what to do. Here is the problem. Upon getting tagged I completely lost control of of my ship, could not turn it, raise or lower sails or do anything. Just sail in a straight line. Could not surrender. The mouse only gave me a flying camera. Trying all keys and key combinations I could think of I finally hit the control key and it gave me control of my cursor. But all that would do was let me type in chat. After I was captured and went to the end of battle screen everything worked as normal. My question is, what happened? How did I lose control of my ship? Is it a bug? Or am I missing something? I have never had such a thing happen before.

 

Thanks

Captain, have you reported it via F11 bug reporter?

Share this post


Link to post
Share on other sites
EdWatchmaker    57

No I didn't Ink. I didn't know you could do that the next day. It was only after telling a clan mate what had happened that I realized it might be a bug instead of something I was overlooking or doing wrong. I'll go ahead and report it with the approximate time and place.

 

Thanks

Share this post


Link to post
Share on other sites
Ink    2,339

Small (probably known) bug, but persistent and cant find it on the forums..... AI traffic around Bensalem, they can ghost through mountains.

This is a known issue, thanks for the report

Share this post


Link to post
Share on other sites
Raekur    99

Here is an interesting one. Raised hostility on a port to 100% yesterday and today the is no hostility at all and no port battle slotted.

At the time we were running missions there was 3 port battles listed. The hostility was driven to 100%. The assumption is that when the next PB ended that this one would become active or at the very least after the server reset would drop in hostility a little and we would work it back up again. What actually happened is that the hostility disappeared entirely like a port battle was triggered except there is no port battle on the schedule. I am unsure if this is a bug or by design, if it is by design then there may be some complaints due to players working for hours to drive up hostility just to find that someone else beat them to it. Small clans who barely have enough to do the missions will be overrun by larger clans who can field 15+ people to wipe out missions at a faster rate. The smaller clans could join the larger clans but that would defeat the entire reason for creating their clan in the first place.

If this is by design is it possible to add more then 3 slots available?

Thank you.

Share this post


Link to post
Share on other sites
Peter Goldman    1,271
15 minutes ago, Raekur said:

Here is an interesting one. Raised hostility on a port to 100% yesterday and today the is no hostility at all and no port battle slotted.

At the time we were running missions there was 3 port battles listed. The hostility was driven to 100%. The assumption is that when the next PB ended that this one would become active or at the very least after the server reset would drop in hostility a little and we would work it back up again. What actually happened is that the hostility disappeared entirely like a port battle was triggered except there is no port battle on the schedule. I am unsure if this is a bug or by design, if it is by design then there may be some complaints due to players working for hours to drive up hostility just to find that someone else beat them to it. Small clans who barely have enough to do the missions will be overrun by larger clans who can field 15+ people to wipe out missions at a faster rate. The smaller clans could join the larger clans but that would defeat the entire reason for creating their clan in the first place.

If this is by design is it possible to add more then 3 slots available?

Thank you.

This was by a design, but something has changed today (no one knows the patch notes, they are super secret).

Share this post


Link to post
Share on other sites
No74 Cheese    0

Hi Gents

Hope this in the right place(1st post). 

After the last patch I was sailing in my Connie,come across an LGV so attacked.I was creeping up behind her to to smash her back doors in but missed on my 1st volley,now as my 2nd rnds hit the mark my game completely froze! I still had sound but no access at all to the game.I flapped and hit the power button,switched back on and managed to get back into game(forgot to mention I had a trader with me which I lost) so I re enter and I'm in open waters with damage to my connie and my trader lost!

So I checked game integrity and all seemed k so this morning I tried again,Same thing happens its as if as soon as I or the other ship takes any damage what so ever the game freezes,i checked integrity again(you may have guessed I'm no geek around a computer so haven't a clue. Just this minute took a cutter from Savanah on a basic mission and same thing happens. I cant report through F11 as game freezes,i was going to take a vid on my phone and post!!!!

Any ideas as at the moment its unplayable(obviously)

 

Many Thanks

Cheese

Share this post


Link to post
Share on other sites
JBeiner    0
On 9/16/2017 at 5:24 AM, No74 Cheese said:

Hi Gents

Hope this in the right place(1st post). 

After the last patch I was sailing in my Connie,come across an LGV so attacked.I was creeping up behind her to to smash her back doors in but missed on my 1st volley,now as my 2nd rnds hit the mark my game completely froze! I still had sound but no access at all to the game.I flapped and hit the power button,switched back on and managed to get back into game(forgot to mention I had a trader with me which I lost) so I re enter and I'm in open waters with damage to my connie and my trader lost!

So I checked game integrity and all seemed k so this morning I tried again,Same thing happens its as if as soon as I or the other ship takes any damage what so ever the game freezes,i checked integrity again(you may have guessed I'm no geek around a computer so haven't a clue. Just this minute took a cutter from Savanah on a basic mission and same thing happens. I cant report through F11 as game freezes,i was going to take a vid on my phone and post!!!!

Any ideas as at the moment its unplayable(obviously)

 

Many Thanks

Cheese

Hello

This is a known occurrence, and there is another forum post for that kind of thing

You could also direct your attention to Ink, maybe send him a message explaining your situation and what happened.

Hopefully you can be reimbursed if it is necessary.

 

Good luck, and happy sailing,

Sir John

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×