Jump to content
Game-Labs Forum
darthclide

infamous "nvidia display driver stopped responding and has recovered."

Recommended Posts

Any suggestions to stop this from occurring? It goes without saying that I haven't seen this error since the battlefield 3 and 4 days when I played them... And I have played many other games since then.

Share this post


Link to post
Share on other sites

well not the 1/22/2015 version, but if you are telling me the 12/23/2014 version is too old, then I will be happy to take the time and download the drivers.

I will reiterate that this issue only happened to me in Battlefield 3/4 back in the day, and I have never seen this crash in any other game since.

Temperatures = Never higher than 45 C because I am water cooled.
graphics card = gtx 580 3GB

Share this post


Link to post
Share on other sites

That sounds very much like a lack of PSU voltage ? 580 is a eater, are you running SLI?

 I have a 1200W Silverstone Gold. No, I am not running SLI. For reference, demanding games that never crash on me are ARMA 2, crysis 2, and Empire: Total War.

Share this post


Link to post
Share on other sites

if you run windows seven try to disable aero effects on the desktop, it might help.

To be honest, I shouldn't have to do this to run a game in 2015.... I will try it though when I do my stream.

Share this post


Link to post
Share on other sites

You should send a "NavalActionCrashSender" report.

Thats an .exe wich you can find in your gamefolder in [...]\SteamGames\steamapps\common\Naval Action

 

Also you can include the "unity.log" in the "log" folder you find in the one I copied you above. (upload it here on the forums)

 

You will still have to wait for a dev to answer you. This looks like a specific problem wich may occure in very special circumstances.

Share this post


Link to post
Share on other sites

No, none of it is overclocked, and I never have bothered to. My 3930k is doing its default 3.8 Ghz boost speed, and the 580 is sitting at GPU Clock - 770 Mhz and Memory Clock - 2000 Mhz (temperature right now on graphics card is 24 C idle)

Share this post


Link to post
Share on other sites

 

Where should I start this thread/send this report?

the crashsender sends it directly to gamelabs.

 

The logfile you can put in this very thread. Simply attatch it to one of your posts here. Or make a new post.

Share this post


Link to post
Share on other sites

That's impressive piece of hardware :)

Your bios is extremely outdated. It was never updated I guess.

 

most recent is 2014/06/18, (Description: Improve system stability.)

and yours is 2012/04/08

 

BUT

In your motherboard case, BIOS conversion is needed before updating, so if you are not sure how to do it - do not do it .

 

And of course - i can't guarantee that this will solve your problem.

Share this post


Link to post
Share on other sites

Hmm, this is odd because I remember converting to the new bios awhile back. I was very hesitant to do this once, but to do it again? Hoping it might fix a problem? Hmmm, I don't really enjoy messing with bios. Especially considering I have a live stream to maintain.

Share this post


Link to post
Share on other sites
Guest raat

I get this occasionally too.  Everything is up to date especially since I just built this computer a couple weeks ago.

 

-Asus Rampage V Extreme mobo - bios is up to date

-Intel 5820k Haswell-E 6-core CPU

-Corsair Dominator Platinum 16Gb 2666Mhz Ram

-Asus Strix GTX 970 GPU - all drivers up to date

-Win7 Pro - up to date

 

Is it just that the game is not fully optimized yet?

Share this post


Link to post
Share on other sites

Probably already did some of these...but worth a try.

 

- Try/test different in game settings.

- Re install latest Nvidia drivers, but select custom install.  Make sure to check the fresh install option

- close all unnecessary background programs, especially virus scanners.

- You may want to consider a fresh Windows install

- You may want to try a older or borrow a different vid card to test

- You may want to consider updating bios as someone has suggested.  Just make sure you know what you are doing if you will try this.

 

Keep in mind, this is a alpha and there's a possibility the game has a issue with your setup for whatever reason.  Good luck.

Share this post


Link to post
Share on other sites

Could it be a Win7 issue then? I have Win8.1 and have never had any GPU issues.

I'm running Win 7.  No issues.

 

Both the OP and the other user having these issues have a Asus Rampage mobo.  Could be a issue with that, but not likely.

Share this post


Link to post
Share on other sites
Guest raat

Probably already did some of these...but worth a try.

 

- Try/test different in game settings.

- Re install latest Nvidia drivers, but select custom install.  Make sure to check the fresh install option

- close all unnecessary background programs, especially virus scanners.

- You may want to consider a fresh Windows install

- You may want to try a older or borrow a different vid card to test

- You may want to consider updating bios as someone has suggested.  Just make sure you know what you are doing if you will try this.

 

Keep in mind, this is a alpha and there's a possibility the game has a issue with your setup for whatever reason.  Good luck.

 

If this is for me, then yeah.  I've tried all those things.  I would have it happen on my GTX 570 before I built my new computer a couple weeks ago.  Windows is a fresh install and I always do a custom/fresh install of GPU drivers.

 

I gather it's just an alpha thing, but don't know if GL has any official word.  I know a few people who've had this happen.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×