Jump to content
Game-Labs Forum
Psycho3630

Continually Disconnected

Recommended Posts

I have been unable to maintain a connection to the game and I do not know why. I will open the launcher, it will show the servers, but no ping. Then it will show the ping, allow me to connect and load open world. Once in the Open World, I will try to move and the game crashes. I ran the connection report through steam and was given the number NAS-1013595.

Share this post


Link to post
Share on other sites
1 hour ago, Psycho3630 said:

I have been unable to maintain a connection to the game and I do not know why. I will open the launcher, it will show the servers, but no ping. Then it will show the ping, allow me to connect and load open world. Once in the Open World, I will try to move and the game crashes. I ran the connection report through steam and was given the number NAS-1013595. 

Captain, could you please clarify - by crashes you mean crash to desktop or just drop from Open World to the server selection screen?

Share this post


Link to post
Share on other sites
19 hours ago, Psycho3630 said:

I am returned to the Shard selection screen

Please try to send another connection test report right away you got disconnection next time, as it seems the problem related to temporary issues on side ISPs or your end (game servers did not experience any issues recently). The sooner you sent the report the better (e.g. if you sent it after 5 mins since disconnection, temporary issues might be gone and connection test will be fine)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×