Jump to content
Game-Labs Forum
Sign in to follow this  
melarky

Odd Graphics

Recommended Posts

This going to be difficult to describe but here goes. My system

HP Laptop

I7 - Gen7

32g ram

gtx 1080 - graphics

wired mouse

wireless network :-(

 

In OW during heavy rain or at nite I see these large translucent block shaped objects on the screen. They seem to appear above the displayed horizon - the upper 25% of the display. Sometimes they move across the display leaving a trail behind them looking almost like a big progress bar. I get the feeling it has something to do with the display refreshing.

I have not done much tweaking of the graphics card or the game settings. Would like to get this fixed. Any ideas are welcome.

  • Like 1

Share this post


Link to post
Share on other sites

Captain, did you try to update GPU drivers? Could you please send a report by F11 button once you experience it again.

  • Like 1

Share this post


Link to post
Share on other sites

Hello Ink - the drivers were updated from Nvidia. I will say there appears to be a difference between the drivers Windows 10 would install and the drivers that came from Nvidia. In Device Manager if I choose Update Drivers,  Windows wants to install even after I update with Nvidia.  Typical Windows BS. I've chosen to go with the Nvidia drivers.

I will be happy to make a report - I will say that this is not a random thing. Any time it is raining heavily or nite time this happens. I have tried to get a screen dump but it is all too dark to see there.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×