Jump to content
Game-Labs Forum
Duke of Rum

Issue with long loading times to enter battles

Recommended Posts

Hello,

Just wondering if anyone can help with an issue that is impacting my ability to play,
So after a fresh install of the client the game loads battles incredibly fast, however after a day the loading times become slower at around a minute or two to load into a battle, then two days later it takes 4-5 minutes to get into a battle which by that time the battle is over. i have scoured through the Logs and found the following at the time of loading:

Debug:LogWarning(Object)
ClassLogger:LogWarning(Object)
NavalAction.Client.Battle.Manager.ClientEnvironmentManager:ProcessMessage(IBattleMessage)
NavalAction.Common.Battle.BattleDispatcher:Deliver(IBattleMessage)
NavalAction.Client.Battle.Network.RakNetClientConnectionManager:OnReceiveData(Packet, ConnectionDenyReason&, String&)
NavalAction.Client.Battle.Network.RakNetClientConnectionManager:ProcessPacket(Packet, ConnectionDenyReason&, String&)
NavalAction.Client.Battle.Network.RakNetClientConnectionManager:Update()
[2018-Feb-08 12:18:23.835870] LogWarning: [Default] [ClientEnvironmentManager:][ClientEnvironmentManager] Water time sync event! Local watersim time: 64850724, received time: 64852759, diff: -2035

There is also this:

[2018-Feb-08 12:18:01.938617] Log: [BattleClient:] Client send init request
[2018-Feb-08 12:18:02.039623] Log: [ClientShipsManager:] Cannot receive event SHIP_DATACORE_OWNER_SYNC for ship 4, saving in postponedEventsQueue
[2018-Feb-08 12:18:02.212633] LogWarning: [Default] [ClientEnvironmentManager:][ClientEnvironmentManager] Water time sync event! Local watersim time: 749349, received time: 64847214, diff: -64097865
Debug:LogWarning(Object)
ClassLogger:LogWarning(Object)
NavalAction.Client.Battle.Manager.ClientEnvironmentManager:ProcessMessage(IBattleMessage)
NavalAction.Common.Battle.BattleDispatcher:Deliver(IBattleMessage)
NavalAction.Client.Battle.Network.RakNetClientConnectionManager:OnReceiveData(Packet, ConnectionDenyReason&, String&)
NavalAction.Client.Battle.Network.RakNetClientConnectionManager:ProcessPacket(Packet, ConnectionDenyReason&, String&)
NavalAction.Client.Battle.Network.RakNetClientConnectionManager:Update()
[2018-Feb-08 12:18:02.219633] Log: [ClientShipsManager:] Cannot receive event SHIP_DATACORE_OWNER_SYNC for ship 4, saving in postponedEventsQueue
[2018-Feb-08 12:18:02.272636] Log: [2/8/2018 4:18:02 AM] [RABBIT] Received PresencePong

 

This repeats and may have something to do with the problem, im hoping that a fix can be found as reinstalling the game every day just to play isnt worth it.

Cheers.

Edited by Duke of Rum

Share this post


Link to post
Share on other sites

Please use Report Crash option in Steam NA launcher to send us the full logs.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×