Jump to content
Game-Labs Forum
Sign in to follow this  
guidon101

Deployed Units missing and Casualty Report bug in multi-day battles

Recommended Posts

[Bug?] 1: Some units are missing in battle even though the entire Corps/Div was deployed. For example, my last battle at Stones River (1st day), I counted missing 4 skirmisher brigades, 2 cavalry brigades; wasn't sure how many infantry or artillery brigades were missing and never showed up even as the day ended. Everyone seems to be present the next day though (?)

I also noticed missing units in other battles, but I haven't been keeping a list. I remember in Antietam I was missing several brigades, usually cavalry and skirmishers that never showed up throughout the battle.

It's possible this could be explained by "finishing battles too early" for all the units to arrive as reinforcements. Is this a normal and expected phenomenon, or bug?

 

[Bug?] 2: Casualty Reports in multi-day battles get reset on units that got replenished at Camp during the night/intermission phase. This results in strangely low casualty numbers at the end of the battle (for the player) that doesn't reflect the actual numbers lost throughout the multi-day battle. Not really game-breaking, but unfortunate if it skews the player's track record during the campaign.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×