Jump to content
Game-Labs Forum
Ink

Important announcement on the Crashes of Unity 5

Recommended Posts

Ink    2,345

Captains,

if you experience crashes in battles and OW after the patch and willing to help us to quickly solve the issue, please send to me private message here or ingame (character ink) with your Steam or character ingame name. We will provide access to a special debug build where the issue is much easier to be spotted and fixed.

 

Share this post


Link to post
Share on other sites
victor    690

I noted one thing (dunno if it could be useful or it was just a case): I never crashed in combat (and I did at least ten combat instances yesterday), but I did crash the only combat in which I kept the chat open (In combat I usually keep it closed)

Edited by victor

Share this post


Link to post
Share on other sites
DesMoines    129

Yesterday i crashed just after enter with my new Hermione in a battle against Swedish players fleet. (only one time in evening...but against player....when i can loging....i had just one tick left on my side for beginning battle.... ) What you need exactly? A private message on forum and/or IG if we crash ?

Share this post


Link to post
Share on other sites
Ink    2,345
34 minutes ago, DesMoines said:

 What you need exactly? A private message on forum and/or IG if we crash ?

If you are willing to help, you can apply to test the game on a special debug build, it will help us to find out the reason asap. To apply, you have to send me a private message with your character or Steam name here on the forums or write to me in the game (character ink)

Share this post


Link to post
Share on other sites
Calico Jack    13

ok i will hlp, i have tried to lowered graphics, mainly crashes in battle screen, i am doing low lvl combat missions with cutter to see how many times i crash, let me know what else i can do pls ;)

Share this post


Link to post
Share on other sites
Sparkydog    8

When sailing in the OW- ill notice my sails start to look glitchy- then shortly after that it usually crashes the game on me. has only happened since patch- yesterday and today.

Share this post


Link to post
Share on other sites
Skully    1,025

The glitches I reported earlier I can no longer see in the current build. I'm not experiencing any crashes, so I can't really help on debug builds.

http://forum.game-labs.net/topic/22308-unity-5-testbed-feedback-topic/?page=14&tab=comments#comment-463109

However in another game I saw similar glitches, which were gone when I disabled shadows. Maybe that gives help or insight.

Edited by Skully

Share this post


Link to post
Share on other sites
Atomic Moose    48

there was about 6 of us playing low lv missions last nite one battle we all crashed multiple time i mean like maybe 15 all total the games sends crash reports after we log back in what do those say cause if those dont help take them out, it just caused us more grief having to wait to get back in

it happened the first nite of the patch also not as bad this isnt a good way to show returning players we fixed the game 5 or the 6 hadnt played in over a yr and this is what we come back too 

did it work on your test servers if it did then well 

it seemed the more ships in battle the worse the crashed we were running class 7 missions and there were about 20 ai ships plus us 6 if that helps 

Edited by Atomic Moose

Share this post


Link to post
Share on other sites
Ink    2,345

Captains, who experienced a lot of crashes yesterday, feedback needed:

Does the game still crash or crash less?

Also, if you have AMD GPU and experience issues like this one:

Quote

the crash i expirance is when the enemy ship fires there guns, the game freezes, but its a graphics freeze, you can still hear your ship sailing and the other boat firing, and your men on deck yelling there commands. this is a very odd freeze

Please update your GPU drivers.

Share this post


Link to post
Share on other sites
Calico Jack    13
21 hours ago, Skully said:

The glitches I reported earlier I can no longer see in the current build. I'm not experiencing any crashes, so I can't really help on debug builds.

http://forum.game-labs.net/topic/22308-unity-5-testbed-feedback-topic/?page=14&tab=comments#comment-463109

However in another game I saw similar glitches, which were gone when I disabled shadows. Maybe that gives help or insight.

i lowered shadows  to it seem more stable, trying higher lvl ship atm

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×