Jump to content
Game-Labs Forum
Jeheil

Repeated crashes (cllient.exe has stopped running) and THREE MINUTE CRASH Reports

Recommended Posts

Jeheil    2,502

FYI : We have had ~10 crashes while doing the hostility missions...this is made harsher by the time its taking to then send the crash report.

Share this post


Link to post
Share on other sites
Anolytic    3,038

Same. We've lost a few ships by those crashes. Mostly I think we managed to get them back. Also, it turns out if you crash while teleporting, your teleport is spent, but you don't actually teleport.

Share this post


Link to post
Share on other sites
scottydog    1

Hi everyone!  

Game crashed last night (23.05 GMT)  while i was Boarding an LGV.   Reinstalled the game but still cannot Log in.  The dreaded "Sending crash reports 1/1'  message appears.

Regards from sunny Wiltshire UK.

 

Share this post


Link to post
Share on other sites
Forbin    28

Happened to me twice last night in hostility missions. The crash report is way too huge when you don't have a very good connection, nearly lost my ship.

Share this post


Link to post
Share on other sites
rediii    3,063

We had also a lot of crashes in missions

I know from 2 players that crahsed all the time when they shot their cannons in a battle

Share this post


Link to post
Share on other sites
Sir Texas Sir    3,661

I have crashed twice yesterday and both times where in hostility missions at the end when I was trying to exit.  We had a group of 7-8 guys and I don't think one of us didn't crash once while doing San Lago hostility.  Seems something isn't liking something.

Share this post


Link to post
Share on other sites
Aegir    1,671

My crashes also happened in a hostility mission, seems like the common denominator triggering it. Or?

Share this post


Link to post
Share on other sites
DesMoines    128

when you crash, you have a folder with hour of crash in Game path..Delete it and relaunch game...you will never have Send Crash report ^^' and load is faster :P

 

Edited by DesMoines

Share this post


Link to post
Share on other sites
Lord Gud    6
14 minutes ago, DesMoines said:

when you crash, you have a folder with hour of crash in Game path..Delete it and relaunch game...you will never have Send Crash report ^^' and load is faster :P

 

Yeah but how will they know what caused the crash :mellow:

Share this post


Link to post
Share on other sites
DesMoines    128

they have probably ONE THOUSAND crash report (who are probably the SAME)..... and when they will find WHY crash report take 3 min...MAY BE we can send them ...After you do what you want ;)

Edited by DesMoines

Share this post


Link to post
Share on other sites
sveno    609

Dear developers,

please issue the crash report NOT after a crash in battle, rather wait to send the report when you log next time into OW or port.

That makes it easier for the players to be quickly back in battle and not loose their ship.

Many thanks!

 

Edited by sveno

Share this post


Link to post
Share on other sites
DesMoines    128
17 minutes ago, sveno said:

Dear developers,

please issue the crash report NOT after a crash in battle, rather wait to send the report when you log next time into OW or port.

That makes it easier for the players to be quickly back in battle and not loose their ship.

Many thanks!

 

THIS MEN HAVE A BRAIN........sometimes ;)

Edited by DesMoines

Share this post


Link to post
Share on other sites
Ink    2,339
40 minutes ago, DesMoines said:

when you crash, you have a folder with hour of crash in Game path..Delete it and relaunch game...you will never have Send Crash report ^^' and load is faster :P

 

Captains, better not to delete the crash folders as crashes will be fixed but not receiving enough reports will slow down the search for the fix.

 

The crash issue is being investigated, additional logging implemented, we will deploy the fix asap

Share this post


Link to post
Share on other sites
Skully    1,022

Does anybody who has crashes experience packet loss or high pings?

In our (Clan) battles, the ones who are still stuck behind the Aus-Tokyo line crashed out.

Share this post


Link to post
Share on other sites
Aegir    1,671

So far no crash at all today. How's post-maintenance for the rest?

Edit / Nevermind, just crashed again. Boy was it scary, could've easily have lost a 1st rate if it had happened any sooner.

Edited by Aegir

Share this post


Link to post
Share on other sites
Batman    246

Updated my GPU drivers yesterday. Radeon R 380 Nitro 4G here. Now with 17.7.2 and the little fix from today no crashes.

Edited by Batman

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×