Jump to content
Game-Labs Forum
Sign in to follow this  
Davos Seasworth

Program crash when in battle

Recommended Posts

So got into my first PvE mission today to grind a territory. My Bellona vs. St. Pavel. When the Pavel took its first shot program crashes. I can still hear the game and I can tell things are still able to be done but visually I have no idea what is going on. Lost a Bellona because of it.

 

PS: Unable to F11 because unable to see what I am doing.

Edited by Davos Seasworth

Share this post


Link to post
Share on other sites
Ink    2,333

Captain, in such cases you can send crash report via Steam Launcher.

The problem is being investigated as mentioned in this thread:

 

Share this post


Link to post
Share on other sites
Just now, Ink said:

Captain, in such cases you can send crash report via Steam Launcher.

The problem is being investigated as mentioned in this thread:

 

Yeah I saw that post. Mines is slightly different though since it doesnt go to desktop and when I relog in I still get teh same results. Noted however about the steam.

Share this post


Link to post
Share on other sites
admin    27,916
6 minutes ago, Davos Seasworth said:

So got into my first PvE mission today to grind a territory. My Bellona vs. St. Pavel. When the Pavel took its first shot program crashes. I can still hear the game and I can tell things are still able to be done but visually I have no idea what is going on. Lost a Bellona because of it.

 

PS: Unable to F11 because unable to see what I am doing.

did you play on testbed?

 

Share this post


Link to post
Share on other sites
admin    27,916
6 minutes ago, Davos Seasworth said:

Only for a few minutes or so. Been occupied and unable to really get on as of recently.

it did not crash on testbed for you ?.. did you fight?

Share this post


Link to post
Share on other sites
admin    27,916
3 minutes ago, Davos Seasworth said:

did not fight. 

ah .. well. crashes happen due to completely new engine and new untested configurations.
will be fixed one by one. hang on there. 

Share this post


Link to post
Share on other sites
29 minutes ago, Intrepido said:

Then you need to install (unfortunately) some old drivers. My game began to work with the 16.3.

http://support.amd.com/en-us/kb-articles/Pages/AMD_Radeon_Software_Crimson_Edition_16.3.aspx

well I just updated my driver to 

Radeon Settings Version - 2017.0720.1902.32426
Driver Packaging Version - 17.30.1041-170720a-316467C-CrimsonReLive
Provider - Advanced Micro Devices, Inc.
2D Driver Version - 8.1.1.1614
Direct3D® Version - 9.14.10.01292
OpenGL® Version - 6.14.10.13491
OpenCL™ Version - 22.19.662.4
AMD Mantle Version - 9.1.10.0220
AMD Mantle API Version - 102400
AMD Audio Driver Version - 10.0.1.1
Vulkan™ Driver Version - 1.6.0
Vulkan™ API Version - 1.0.51
 

hopefully this works

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×