Jump to content
Game-Labs Forum
admin

Unity 5 - Testbed Feedback topic.

Recommended Posts

the impact holes are shown and then they dissapear. only displayed after shooting. for a short time

 

f11 it

Edited by Luc

Share this post


Link to post
Share on other sites
1 hour ago, Bart Smith said:


 

More like fixed Wasa (causing crashes). Wasa causes randomly crashes in battle and now should be fixed.

Just had another battle crash, again, very close to the 30 minute mark (remaining time in battle).

And yes, we had also Wasa in there....
 

Share this post


Link to post
Share on other sites
3 hours ago, admin said:

i am puzzled about the difference. So can you be so kind please - can you make a video on live server and on testbed post to youtube to show the difference? From the same angle or with same camera movement

that would help a lot 

 

  • Like 4

Share this post


Link to post
Share on other sites
6 minutes ago, Bart Smith said:

For me (watching this short footage) testbed smoke look better not sure what wrong with it?

Its not about the look. Its about how the smoke behave. The direction it flys away. look at the wind  Both ships are standing still so the smoke should fly above the deck (like on the live server). I actually tested it to test if i can set my sails on fire by shooting against the wind. ( Which not happened in 15 mins so its not in or chance is very low or its a bug)

Edited by z4ys

Share this post


Link to post
Share on other sites

A strange testbed Combat Mission. Sailing in L'Hermione with a Brig fleet ship in Class 5 mission against two ships. After 2 rounds of exchanging fire my fleet ship and AI ship came bow to bow, lowered sails and stopped firing. I continued with other AI, but had a great deal of difficulty crossing the wind as the manual sails didn't work. Finally managed to sink the AI, but the keys Q,E,Z and C did not work - so stuck in irons. Finally got underway, but dropped sails to 0 to loot sinking ship but while sails showed Dead Slow ship continued at full speed.

Found my fleet ship still with sails down and showing a white flag. The AI had sunk beside the fleet ship. Not sure what had happened with the fleet ship, turned into the wind to investigate. Stuck in irons again with no manual sails, I gave up and pressed Battle Over, hoping the fleet ship would show up. It didn't. I assume the fleet ship was captured, but the AI sank so would I have to recapture my fleet ship? Didn't know that could happen in a Combat Mission. More disturbing is the malfunction of manual sails.  

Share this post


Link to post
Share on other sites
26 minutes ago, Bart Smith said:

For me (watching this short footage) testbed smoke look better not sure what wrong with it?

The testbed has small wisps of smoke going at different angles, with a different color, and a faster velocity than the rest of the smoke.  While you can't see it here as well on z4's, on my video of the testbed you see the little wisps going at a 45 degree angle into the air and a really fast velocity and a slightly different color.

You see it here in Neils video too, specifically at 10:47-10:49.

 

Edited by Prater
  • Like 1

Share this post


Link to post
Share on other sites

I´d like to know the changes of the last download because I only realized of one change so far (stern decoration of the Wasa) and more redeemables.

 

I still have the crazy camera bug, the cannon ball hull holes not showing, hostility missions only for midshipmans, a horrible paint scheme for the wasa, no figurehead in the hermione...

Edited by Intrepido

Share this post


Link to post
Share on other sites

Be Captain Ahab sail the Wasa they said. We all just should wait till paints get back into the game. I am certain we will be able to change the ship appearance.

Share this post


Link to post
Share on other sites

My first impressions:

1- My FPS went from around 24-27 to 45-47. So there is a significant FPS improvement of 174 to 187%. Did it visually make a huge difference to the naked eye, I can't say it did. My GPU is an EVGA GTX 970. I chatted with other players during the test who said they were averaging 100-110 FPS with their GTX 1080.

2- Even though I am not very proficient with larger square rigged ships, I noticed that the Hermione with turning speed perks and the new upgrade you wanted us to test, was slower and less maneuverable than the Renommee.

3- What other players have already stated about the shot marks, they flicker! here one sec, gone the other. As you can see in the picture below, the shot marks were present right before I took the screenshot, then they were gone.

NA-13-06.jpg.4b2d4c33686324a220157c711889fd59.jpg

4- As far as stability is concerned, my 1-2 hour play did not result in any crashes.

Edited by AngryPanCake
  • Like 1

Share this post


Link to post
Share on other sites
1 minute ago, Siegfried said:

I lost all my redemables too, the button is empty and doesn't work.

toggle "smuggler" and un-toggle again. Worked for me

  • Like 1

Share this post


Link to post
Share on other sites
Just now, Liquicity said:

toggle "smuggler" and un-toggle again. Worked for me

Yeah, I had toggled before, but un toggled works fine. Thanx

  • Like 1

Share this post


Link to post
Share on other sites

First impressions after 1 hour of playing: 

1. Cannon fire animation looks better. It would be perfect if the cannons retreated inside the ship after being fired (one can only wish!)

2. Instance loading times are much faster (about 15 seconds faster) Maybe because less players are logged on?

3. The Hermione has the worst paint job i've ever seen! Shouldn't the hull be solid black instead of stopping at the water line? 

4. The Vasa has the 2nd worst paint job i've ever seen. Just imagine 50 white ships in a PB lol

5. The Prince is my new favorite ship :)

Bugs:

1 player appeared in 2 different places:

59976e051e507_NAbug1.thumb.png.19ca71f3f32469f0d93523e5b9204e6b.png

Text alignment seems a bit off. The loading screen text is being cropped on the bottom. And the perks are too high in the box:

59976e6e72f22_NAbug2.png.e5fa99a9d13d50eb963d147d86c14d19.png

Lastly, it takes me at least 5 minutes for my redeemables to appear (grey box with no selections). I realize its probably because of the large amount of freebies given to us, so not a big issue.

I will be sure to continue posting feedback as issues/thoughts arise. 

  • Like 1

Share this post


Link to post
Share on other sites

I'm not playing on the test bed, but from your pic I think that ship has beautiful lines.  But from the paint job, we could name it the Oreo.

Edited by Jean Ribault
  • Like 1

Share this post


Link to post
Share on other sites

By the way, I forgot this graphics minor issue: When in broadside view, the Fonts/Numbers indicating loaded guns is not right. See picture below:

NA-13-07.jpg.376d008c8b2b19aacfe2adc948bef0cb.jpg

 

PS: @Jean Ribault pretty funny, but HMS Oreo wouldn't be a bad name...it has a ring to it!

 

 

 

Share this post


Link to post
Share on other sites

So, I found a bug.

 

I was sailing around Mortimer Town and tagged an AI fleet. I was a fair distance from shore, but when the battle started, my ship spawned surrounded by land...my first thought was, "My very own lake! :D:D" But, this actually seems to be a bug. I F11'd it and here are some screenshots

311310_screenshots_20170818205242_1.thumb.jpg.0d1f57efc1f7ee7337c0cef458c9698f.jpg

 

311310_screenshots_20170818205221_1.thumb.jpg.7753f2eefa7871193e597386c930a990.jpg

  • Like 10

Share this post


Link to post
Share on other sites
1 hour ago, Willis PVP2 said:

So, I found a bug.

 

I was sailing around Mortimer Town and tagged an AI fleet. I was a fair distance from shore, but when the battle started, my ship spawned surrounded by land...my first thought was, "My very own lake! :D:D" But, this actually seems to be a bug. I F11'd it and here are some screenshots

311310_screenshots_20170818205242_1.thumb.jpg.0d1f57efc1f7ee7337c0cef458c9698f.jpg

 

311310_screenshots_20170818205221_1.thumb.jpg.7753f2eefa7871193e597386c930a990.jpg

Epic!

Share this post


Link to post
Share on other sites
11 minutes ago, Peter Goldman said:

What has changed on Wasa stern decorations? Also, stop arguing guys about paints on L'Hermione and Wasa lol

Look at the pics and the videos posted. And after that go to the game and compare.

Share this post


Link to post
Share on other sites

@admin @Ink is there a breakdown of the new mechanics on the test server? Just want to know so I can test them to there fullest especially the hostility and the hostility missions at this stage there seems to be a limit on the missions only being accessible by 7th rates, apologizes I advance if I'm using my teeth to look instead of my eyes,

 

I had a teaser play in the new ships and might I say what a great job you guys did with those models thay look fantastic, 

 

im not a fan of the wasa cannons my self but she sails extremely well had a scrap with an ai 3rd rate a conny and a Reno she performed extremely well almost like a baby pavel.

 

the L'hermione is a stunner of a ship, really sales beautifully and looks stunning shoots her broadside like a dream really gives the players another great ship of choice for many things pvp included.

 

unfortunately haven't captained the prince yet hope to do so soon.

 

just briefly looking at the new clan tab it looks a lot nicer I see there is a new rank which is a nice touch, as above really want a crack at the new port hostility mechanics and all that comes with it.

There have been a few bugs here and there I F11'ed them all, one that was a real pain was also pointed out above was being kicked out of the battle at the battle screen, once out you get an XP and gold reward which is a tad off, but in the interests of being a testing shouldn't there be unlimited repairs & rum in the shop and all cannons should be available from the shop also?

 

All in all really good upgrade can't wait for you to implement it to the live servers, (once you have ironed out some of the bugs) maybe now is the time to get some more content while you can and get some of our community back into the game 

 

 

Share this post


Link to post
Share on other sites
4 hours ago, Chuliki said:

So...guess I am the only one who loves the Wasa paint job, with its dirty effect (which I love and looks cool af) dirt.thumb.png.9f24027d37a80728e98fc69cb175d3dc.png

I've come to like the look of the Wasa.  The weathering is superb.

Share this post


Link to post
Share on other sites
17 hours ago, Ink said:

@Norfolk nChance, were clan names filled correctly? both clan creating and F11 report should work fine, perhaps try to reinstall the game

@Ink @admin @Intrepido

 

All works great, re-install was the answer. Setup [ELITE] as [E] all worked. Suggest “Pop-Up” saying "Clan short name already taken…”. This will avoid confusion in future. The [F11] was now present and tested.

 

OW Graphics

Very stable, NO glitches even from the hillsides when coming into Port. My observation on “Blockie” sky a lot better indeed. Great colour contrasts at dust and dawn. The Drone view very smooth.

http://steamcommunity.com/sharedfiles/filedetails/?id=1114824970

Still don’t like the close-up wave interactions with the boats, but that’s being picky.  Haven’t tried @rediii graphic program yet on the TestBed, but will try it later.

Also AI ships still traverse Landmass, am sure you are aware of this.

BATTLE Graphics

Very good indeed. Still would like the main framed view a tad further back. Still too close to the ship in my opinion. Smoke was brilliant really like it from the cannon fire.

 

Performance

My rig nvidia GTX 980ti 16GB etc

Hong Kong Avg PING 260. On Testbed 195. If I go FULL SCREEN it drops again to 185. This was extremely stable with BATTLE instance exactly the same.

I had AA x2 and FPS was perfect.  However, server was light in numbers.

Will try my ALT in Sandboxie early next week to see if that crushes performance with my MPC.

 

Suggestion

I agree with others on the brightness of the L’H, but the pictures prove it was a colourful vessel. Think it would look better if you “roughed it up a bit”. Like you’ve done on the towers and fort textures. Dull the paint work. This if possible should also be done on the PORT buildings.

Coming into K/PR now the Village looks out of place with the textures from the hillside Towers and fort. Rough up the buildings a bit, too clean. In fact make main Capital PORTs come with a proper stone harbor. Make it look tidy.

 

All in all, really like it.

Norfolk.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×