Jump to content
Game-Labs Forum
Ink

Workaround for certain UI loading problems (inlcuding Trader Tool)

Recommended Posts

Captains, to solve bugs with UI (including Trader Tool) please follow the workaround:

- close the game,

- open Windows Command Prompt (press Windows + R and type cmd, press enter afterwards), type: regedit

- go to HKEY_CURRENT_USER\SOFTWARE\Game-Labs\Naval Action

- right click on folder Naval Action and delete it, check image:

gAk1hdY.png

- close regedit

After this, launch Naval Action, every settings should be reset, the trading tool information should be correct as well.

Share this post


Link to post
Share on other sites

I got a bug where I cant see any ships in port including the one I docked with so I can not change ships. I did the above and reinstalled the game a few times even removing files that didnt get deleted. I eventually got bored of being stuck in a traders brig and got it killed to see if that could some how fix it and now all I can do is teleport from outpost to outpost unable to get in a ship I know is there. It does work on other servers ,but not global pvp.

Edited by Swoon

Share this post


Link to post
Share on other sites

Sorry Ink

It did not work for me to

No shop or warehouse in Willemstad

Tried it more times

Share this post


Link to post
Share on other sites

When will the fix be coming out as I am stuck in port unable to get into a ship to sail effectively making it impossible to play?  

Idk if this helps but I had a friend get on my account from his computer and the ship ui was still bugged and I got his account from my computer and it worked fine.

Edited by Swoon

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×