Jump to content
Game-Labs Forum
czjmaster

Sails and cannon no respond in the battle

Recommended Posts

czjmaster    0

In the battle sometime my sail and cannon no respond, "w" no work, cannon no shoot,

sometime when i doing restart "F4" game work fine, i have this problem 2 weeks, i cant play normal.

I m send many raports buth nodbody help.

NAB-59007

NAB-59049

NAB-59084

Share this post


Link to post
Share on other sites
Ink    2,338

Captain, please try to verify integrity of game cache (right click on NA in steam lib->properties->local files) and also check this workaround for needed ports:
 

Quote

Please check that router/software is not blocking ports 7770, 8089, 5672, 5222, 8080, 21020-21036, 7401-7600 for the game, also turn off all programs which use internet heavily (like torrent programs, netflix clients), disable antivirus, turn off k9 web protection filter or similar to that filters, also, you can try to put your router into DMZ mode

 

Share this post


Link to post
Share on other sites
czjmaster    0

Thanks for answer, i m check all this thinks,

port is ok, cmd netstat -an

all programs check,

i cant find on my router DMZ mode,

This situation still happend, some time work fine, sometime no,

I m doing reinstalation game with delate all file config and  instal new copy,

buth this no help.

Share this post


Link to post
Share on other sites
Ink    2,338

symptoms indicate network issues, could you please send connection test report (via Steam Launcher) right away you got this issue again to further investigation.

Share this post


Link to post
Share on other sites
Ink    2,338
19 hours ago, czjmaster said:

Hi, thanks for help

connection raport: NAS-563975

Captain, do you have an option to temporary launch the game via mobile internet or another ISP to check the issue?

Share this post


Link to post
Share on other sites
czjmaster    0

A hooy Commander.

I dont have another connection,

I play another online game like, WOT, DayZ Standalone

and much more, never have issue with any difrent online game.

Maybe is my fault bicose one time when maintenance server

happend i dont live game and after this I have start problem with fight.

Share this post


Link to post
Share on other sites
czjmaster    0

Hi, I m check different version Naval Action and i have the same problem,

now i m be doing reinstall windows if this no help i be call to my internet provider,

If this help i let you now, thanks for help. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×