Jump to content
Game-Labs Forum
Liq

reload bug?

Recommended Posts

Liq    3,233

So lately i've been experiencing a bug/glitch where not all of your cannons or only a few at a time would not get reloaded even though you got full crew on gunnery. Is this a bug or am I missing something?

 

 

Share this post


Link to post
Share on other sites
SirSamuelHood    323

I've had this as well. I've been assuming that it's just different gun crews reloading faster than others in the chaos of battle, but confimration of that would be nice. 

Share this post


Link to post
Share on other sites
Willis PVP2    212

I have seen this problem too, multiple times. I am not sure why it happens, but I seem to notice it more once I lose some crew and armor. Also reload seems to slow down too (all this is happening while I have a full amount of crew on gunnery, sailing off, etc.). It almost seems like the crew's morale gets a little low and they get discouraged and start to slow down. I didn't think that was a mechanic, but if it is I guess its alright...if that is not the reason then I am at a total loss :huh:.

Now there IS another bug with the reload on the gunboat (possibly other ships but I haven't tested it). If you are running light carriages on the gunboat, and turn off one of your guns (I turned off the stern carronade), your reload on the bow gun will stop completely. Its almost as if there are too many men aboard the ship, boarding fills, sailing fills, gunnery fills and you have guys left over...so everyone stops to have a party I suppose. Now I don't run light carriages on the gunboat :rolleyes:.

Share this post


Link to post
Share on other sites
Wraith    1,348

That is pretty weird. But maybe the dev's have saddled you with a handicap to give some new players a chance in the PvE events? ;) 

Share this post


Link to post
Share on other sites
Srupl    1,393

Reload bug was in the game since forever, happened to me many times.

There is also a bug that your guns never reload. You might try to fix it by spamming different keys, options, just doing everything what's possible.

Share this post


Link to post
Share on other sites
Yar Matey    760

I encountered this bug 3 times today.  The one time it happened I noticed that I hit repair immediately after a repair while there was still crew in repair.  showing 0/39 and hit it again to try and keep my crew there to do a back to back repair while doing the pve challenge.  

Share this post


Link to post
Share on other sites
Liq    3,233

It's been happening again regularly to me, quite an annoying bug. Any ETA on the fix?
3 battles in a row now.

Edited by Liquicity

Share this post


Link to post
Share on other sites
Liq    3,233

OK i'll stop  doing the pve challenges until this is fixed. again 3 times in a row today.

Share this post


Link to post
Share on other sites
On 15.1.2017 at 10:13 PM, Liquicity said:

So lately i've been experiencing a bug/glitch where not all of your cannons or only a few at a time would not get reloaded even though you got full crew on gunnery. Is this a bug or am I missing something?

 

 

Hello Liquicity, hello Devs,

the same happened to me multiple times.

Best Regards

Donjuan

Edited by Donjuan Dimarco

Share this post


Link to post
Share on other sites
Liq    3,233

had it in a pvp battle today, I really dont get how the bug is not fixed yet, you're not even answering when and if you're going to fix it, like, really??

Share this post


Link to post
Share on other sites
Ink    2,338

Captains, bug fixing status is work in progress. Once we fix it, it will be implementred in one of the patches.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×