Jump to content
Game-Labs Forum

Search the Community

Showing results for tags 'register'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Naval Action
    • Naval Action Community and Support
    • Naval Action - National Wars and Piracy
    • Naval Action Gameplay Discussions
    • Naval Action - Other languages
    • Naval Action (Русский язык)
  • Age of Sail Historical Discussions
    • History
    • Shipyard
  • Ultimate General
    • Ultimate General: Civil War
    • Ultimate General: Gettysburg
    • Forum troubleshooting
  • Naval Action Legends
    • General Discussions
    • Legends Support Section
  • This land is my land
    • General discussions
  • Game-Labs Forum
    • Jobs
    • Future games & special projects
    • General discussions
  • Age of Steel historical discussions
    • General discussions
    • Blohm+Voss
  • Pyrates and rovers's Literature & Media
  • Pyrates and rovers's Gameplay / Roleplay
  • Clan [GWC] Nederlands talig {Aanmelding}'s Topics
  • Polska Flota Kaperska's Rekrutacja
  • Polska Flota Kaperska's Historia - Polska na morzach
  • Chernomoriya's Topics
  • Unsolved mysteries in plain sight's Mysteries
  • Unsolved mysteries in plain sight's The Book of Rules
  • Congress of Vienna's Global
  • Congress of Vienna's EU
  • Congress of Vienna's Historical
  • The Dutch Empire's The Dutch Empire
  • The Dutch Empire's The Dutch Empire

Blogs

There are no results to display.

There are no results to display.

Categories

There are no results to display.

There are no results to display.

Calendars

  • Community Calendar

Found 1 result

  1. You need to clean the registry for Naval Action. To do this you need to run regedit. Click Start -> All Programs -> Accessories -> Run In the window that opens, enter regedit, and press the Enter button Find section HKEY_CURRENT_USER\Software\DefaultCompany\Naval Action Delete all files which names begin with the phrase "__Input Key" Then restart the client. All settings should be the default.
×