Jump to content
Game-Labs Forum

Michael Balsai

Members
  • Content count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Michael Balsai

  • Rank
    Landsmen
  1. One of the biggest problems for me, playing the Mac version of Ultimate General Civil War is that the game will suddenly start to stutter or show really jerky motion. When this happens, it is uncontrollable. The length of time it will do this varies from a few seconds to nearly constantly and it is seemingly random if and when it starts. I have been forced to quit in disgust sometimes as the game stutters into uncontrollability. I have tried lowering the resolution, but this is totally unresponsive in the Mac version and seems not to change at all (that is it reverts back to what it was). I have also tried turning off Vsync, but again it seems to turn itself back on again at some point. These controls are really unresponsive for the most part but adjusting these in other games often helps with issues such as this. This is sad as this is otherwise a very addicting game on the mac but makes me loathe to play it because I fear I might not get to finish it (again, kind of random as I have good days and bad ones with this game). In addition, the game can sometimes be unresponsive to pressing the buttons to activate such things as the play button or many others as well. During such times it fails to respond and nothing happens. This can sometimes happen in game when trying to press buttons such as hold or charge etc,. I use an iMac with 32 GB RAM and a video card with 4096MB VRAM (AMD Radeon R9 M395X card). It has 4 GHz Intel Core i7 processor and Retina Late 2015 27 inch screen. What can be done to dissolve these issues? Thanks,
  2. jerky behavior on Mac version

    I use a mac computer and play Ultimate General Civil War via Steam. Periodically, I get horrible jerky behavior and no response in the game. It appears as if it stutters along. It happens randomly, but especially when many units are engaged. In addition, I try and change options to lower resolutions and remove V-sync to try and correct this, and after hitting apply, it is as if I did nothing at all when I recheck. My Mac is an iMac from 2015 with 32 GB of RAM and 4096 MB of VRAM. How can I correct this problem? This is a great game and I want to continue to play it and enjoy it. Any needed information please ask so I can correct these apparent problems. Mike Balsai
×